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About NetZIP and NetZIP 
Professional Editions
Two editions of NetZip are available:

NetZIP 
NetZIP makes compressing and extracting files a simple drag and drop operation. You can 
create ZIP files as well as extract ZIP, TAR, GZIP, and Z files.    By archiving files to a ZIP file 
you can save megabytes of disk space, or hours of online service charges.

NetZIP Professional
The Professional edition of NetZIP has features that power-users will appreciate. With NetZIP 
Professional you get everything that is included in NetZIP, plus the ability to create ZIP and 
UNZIP configuration files, the ability to open multiple views of archives, the ability to search 
for files within ZIP files, and contains Software Builders ZIPPLUS feature. NetZIP Professional 
also supports Direct Data Exchange (DDE) between applications.

About This Online Help
This online help describes all NetZIP features. Topics that apply only to the Professional 
Edition are listed under the heading Professional Only throughout this online help. All topics 
relating to creating ZIP files apply to Professional users.



Remote ZIP Feature
NetZIP 4.0 integrates easily with Internet browsers such as Netscape - just configure the 
browser to launch NetZIP whenever a ZIP file is transferred.

NetZIP 4.0 now includes Remote ZIP technology for use on the Internet and other TCP/IP 
networks.    Remote ZIP allows NetZIP 4.0 to manage ZIP files remotely from a NetZIP On-line
Server.    NetZIP can display the contents of a ZIP file without transferring the entire archive.  
NetZIP can also transfer only specific portions of a ZIP file.    NetZIP can now be used to 
preview ZIP files, download specific files out of a ZIP file, and then later download the entire 
ZIP file.    NetZIP does not maintain a connection with the NetZIP Server when not 
transferring data.

 



Tutorial
The following tutorials are available:

Getting Started 
Introduction to ZIP Files 
Creating a New ZIP File 
Opening a ZIP File 
Adding/Deleting Files in    a ZIP File 
Moving Files 
Dragging and Dropping 
Printing a ZIP File 
Extracting a ZIP File 
Filtering/Recursing Subdirectories/Storing Path 
Deleting a ZIP File 

Professional Only:
Spanning Disks
Sending Mail
Viewing Files
Using the Checkout Feature
Using ZIPPLUS
Searching ZIP Files 
Filtering ZIP Files 
Using Configuration Files 



Menus
File 
Edit 
ZIP 
UNZIP/UNTAR 
Utilities 
View 
Options 
Window 

Professional Only:
Execute! 



Dialog Boxes
Add Files/Update Files/Freshen Files/Move Files... 
Change Font 
Compress Files 
Drag and Drop 
Extract Files 
General Options 
New ZIP File 
Open NetZIP URL
Open ZIP (or TAR) File 
Password 
Print 
Print Progress 
Print Setup 
Run File 
UNTAR Options
UNZIP Options 
ZIP Options 

Professional Only:
Browse for ZIP File 
Change Filter 
Checkout
Convert EXE to ZIP 
Convert ZIP to EXE 
Convert to ZIPPLUS
File Save As 
Search ZIP Files 
ZIP Configuration
UNZIP Configuration 



Getting Started
Note: Topics that are preceded by the word Professional, are 

topics that are applicable only for users of the Professional 
Edition.

This section is a simple tutorial on the ZIP features of NetZIP for Windows.    The tutorial lasts
about 10 minutes.    This is a hands-on tutorial that will teach you how to use NetZIP. 
Although the tutorial focuses on ZIP files, most of the concepts are the same for TAR files, 
except NetZIP can only extract TAR files - it cannot create them. By following the tutorial, 
you will learn how to use NetZIPs most common features.

This tutorial assumes that you have installed NetZIP on your C: drive. Throughout this 
tutorial we will use the default path C:\NETZIP.    Of course, if you have installed NetZIP on a 
different drive, substitute the appropriate drive letter for C:.

By following the tutorial, you will:
Learn what a ZIP file is
Create a new ZIP file
Open a ZIP file
Add/delete files in    a ZIP file
View/move files in    a ZIP file
Print the contents of a ZIP file
Extract a ZIP file
Filter, recurse directories, and store path
Delete a ZIP file

Professional Edition users will also:
Send a ZIP file using Microsoft Mail
Span disks
Search for a particular file in a ZIP file
Filter an active ZIP file window
Create a configuration file
Use the checkout feature
Use the ZIPPLUS feature

Next Section: Introduction to Zip Files 



Introduction to ZIP Files
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
the tutorial at Getting Started and read each section in order)

ZIP Files are the most common type of archives.    Archives are files that contain other files, 
and typically the files in an archive file are compressed.    The files within a ZIP file are 
compressed by analyzing the original data and representing it with less information. In 
essence, the compressed data is a list of instructions on how to recreate the original file.    
When you extract a file, NetZIP reads the instructions in the ZIP file and rebuilds the original 
files. In the next section, you will see NetZIP in action as you will create a new ZIP file.

If you go into File Manager, you will notice that there is a C:\NETZIP\TUTOR directory. If you 
open this directory you will notice that there is another directory and a few files (dir MORE, 
braves.txt, bulls.txt, cowboys.txt, rangers.txt) that will be used in the following tutorials.

Close File Manager so you can continue with the tutorial.

Next Section:    Creating a New ZIP File 



Creating a New ZIP File
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
the tutorial at Getting Started and read each section in order)

 You will now learn how to create a new ZIP File.    Begin by opening NetZIP by double 
clicking on its icon in Program Manager in the NetZIP program group (like the one at the 
beginning of the paragraph).    The NetZIP Window will appear:

Next go to the File menu and select New ZIP File or click the New button on the toolbar.

The New ZIP File dialog box will appear.    In the Filename box, type PROTEAMS.ZIP.    This will 
be the name of the new ZIP file.    Make sure that the path (C:\NETZIP\TUTOR) is correct:



Select OK.

Another dialog box will appear called Compress Files.    For the time being, you will ignore 
everything in this box and just select the Continue button.

Finally, the Add Files  dialog box will appear.    For now, you will compress only the 
BRAVES.TXT file by highlighting this file and selecting Add next to the Include Files list box.   
You can also double-click on BRAVES.TXT to send it to the Include Files list box:

Select Execute.    You will see a percent-complete indicator appear while the files are being 
compressed:



When the compression is completed, another window will appear within NetZIP showing the 
ZIP file and the compressed file within in it:

Close this ZIP file.

Next Section:    Opening    a ZIP File



Opening a ZIP File
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

 Now you will learn how to open and display the contents of a ZIP file.    To open    a ZIP 
file, go under the File menu and select Open ZIP File, or click the Open button on the 
toolbar.    Since you created PROTEAMS.ZIP in the last section, open that file.    To do so, make
sure that you are in the C:\NETZIP\TUTOR directory and then highlight PROTEAMS.ZIP.    
Select OK and PROTEAMS.ZIP will appear within the NetZIP window:

Next Section:    Adding/Deleting Files in    a ZIP File 



Adding/Deleting Files in a ZIP File
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

You will now add BULLS.TXT and RANGERS.TXT to PROTEAMS.ZIP.    Go into the ZIP menu 
and select Add Files or you can select the Add Files button on the toolbar.    The Compress 
Files dialog box will appear.    Again, you want to make sure that you are in the correct 
directory (C:\NETZIP\TUTOR).

When you select Continue, the Add Files dialog box appears.    This time select BULLS.TXT 
and RANGERS.TXT as the files you want to add. Click Add Files next to the Include Files list 
box.

Select Execute.    PROTEAMS.ZIP will appear containing three compressed files:

Now delete RANGERS.TXT by highlighting the file within the PROTEAMS.ZIP window.    Go 
under the ZIP menu and select Delete. RANGERS.TXT no longer appears within 
PROTEAMS.ZIP:



Next Section:  Moving Files to a ZIP File



Moving Files to a ZIP File
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

Next, you will learn how to move a file into a ZIP file.    Moving a file means that when you 
add a file to a ZIP file, the original version of that file is deleted from the hard disk.

To move a file select Move Files in the ZIP menu.    Again the Compress Files dialog box 
appears.    Select Continue, and the Move Files dialog box appears.    This time you will move
COWBOYS.TXT.    Add that file to the Include Files list box (highlight the file and click Add 
Files next to the Include Files list box or double-click on the file).

Now PROTEAMS.ZIP contains the files BRAVES.TXT, BULLS.TXT, and COWBOYS.TXT.

However, if you look in File Manager under the directory C:\NETZIP\TUTOR, COWBOYS.TXT 
will no longer be there (if the file still appears in File Manager, Refresh the window by 
pushing the F5 key and it should be cleared).

Next Section:    Dragging and Dropping



Dragging and Dropping
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

Another way to add or move files into a ZIP file is by using File Managers Drag and Drop 
feature.

You will now add RANGERS.TXT to PROTEAMS.ZIP by using drag and drop. Open File Manager
and locate the C:\NETZIP\TUTOR directory.    Select RANGERS.TXT and drag and drop the file 
on the PROTEAMS.ZIP window, or if NetZIP is minimized you can drop the file onto the icon 
(you can only drop files onto an opened NetZIP window or its minimized icon - not 
the icon in the program group in Program Manager):

The Drag and Drop dialog box will appear.



Select Execute.    RANGERS.TXT is now in PROTEAMS.ZIP.

Next Section:    Printing a ZIP File



Printing a ZIP File
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

To print a listing of the files within the ZIP file, go under the File menu and selecting Print
or you can select the Print button on the toolbar.

The Print dialog box will appear.    Select OK to print the contents of the ZIP file.

Next Section:    Extracting a ZIP File



Extracting a ZIP File
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

Now you will learn how to extract a file from a ZIP file.    Highlight COWBOYS.TXT in 
PROTEAMS.ZIP. Go to the UNZIP menu and select Extract Files, or select the Extract button 
on the toolbar.

The Extract Files dialog box appears.    Make sure the directory you are extracting to is C:\
NETZIP\TUTOR:

Select Execute.    If you look in File Manager under C:\NETZIP\TUTOR, you will see 
COWBOYS.TXT.

Next Section:    Filtering/Recursing Subdirectories/Storing Path



Filtering/Recursing 
Subdirectories/Storing Path
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

Now you will learn how to use filters, recurse subdirectories and store paths.    When you use 
filters,    NetZIP will only add the files that conform to the specified filter.    When you recurse 
subdirectories,    NetZIP will search for files under every subdirectory of the target directory 
and add them to the ZIP file.    When you store the path, NetZIP will remember the path of 
the files added to the ZIP file.    When you extract the files, the drive and directory it was 
compressed from will be restored.

To do all this, go to the ZIP menu and select Add Files.    The Compress Files dialog box will 
appear.    Select Recurse Subdirectories and Store Path check boxes.    NetZIP will now search
for files in each subdirectory under C:\NETZIP\TUTOR and store all of their paths.

Select Continue.    The Add Files dialog box will appear.    In the Filter command line, enter 
*.TXT and select the Add Filter button next to the Include Files list box.



Select Execute.    NetZIP will now add two new files from the C:\NETZIP\TUTOR\MORE 
subdirectory to PROTEAMS.ZIP.    These files are REDSOX.TXT and REDWINGS.TXT.

If you want to extract all these files to their correct directories and subdirectories, make sure



that you choose Recreate Directories so that the files extract to their original directories and 
subdirectories.

Next Section:    Deleting a ZIP File



Deleting a ZIP File
(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

You will now learn how to delete a ZIP file.    Activate the PROTEAMS.ZIP window and then 
under the File menu select Delete ZIP File.  NetZIP will ask you if you really want to delete 
PROTEAMS.ZIP. If you have the Professional Edition select No.    You will still need to use 
PROTEAMS.ZIP.    Otherwise select Yes.

Next Section:    Spanning Disks

To non-Professional edition users: CONGRATULATIONS!!! You have just completed 
the tutorial on NetZIP for Windows.    You should now be ready to go off on your 
own and use NetZIP without reservation.    It is suggested, however, that you 
continue to read on about NetZIP.    If you have the Professional Edition, there are 
many more topics remaining in this tutorial.



Spanning Disks
Professional

(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

Now you will learn how to create a ZIP file that spans more than one diskette by 
compressing your Windows directory.    For this exercise you will need at least 2 high-density 
diskettes.

Go to the File menu and select New Zip File.    The New ZIP File dialog box will appear.    In the
File Name command line enter A:WINDOWS.ZIP

Select OK.    The Compress Files dialog box will appear.    Make sure that the directory is C:\
WINDOWS.    There are a number of Span Disk options to select from but you will select 
Format High Density (Note: please be sure that the disk in the floppy drive does not have 
anything important on it, and make sure that you do not recurse subdirectories in 
this case.    You want to compress only from the WINDOWS directory and none of its 
subdirectories):



Select Continue and then Execute.    NetZIP will compress all these files onto the floppy 
drive on at least two to five high density diskettes (depending on how large your Windows 
directory is).    When each disk is full, NetZIP will prompt you to enter another diskette.

Note: ZIPPLUS files can not span disks.

Next Section:    Sending Mail



Sending Mail
Professional

(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

You will now learn how to send a ZIP file using Microsoft Mail.

Go to the File menu and select Send Mail....    Microsoft Mail will open and automatically 
attach that ZIP file to a note.

Now PROTEAMS.ZIP is ready to send.

Next Section:    Viewing Files



Viewing Files
Professional

(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

In this section you will learn how to display a file that is in a ZIP file with its associated 
application.    When you view a file, NetZIP temporarily extracts the file within its associated 
application.    You can make changes to the file, and when you save these changes and exit 
the application,    NetZIP will ask if you would like to update the file within the ZIP file with 
these changes.

To view BRAVES.TXT, highlight the file and go to the View menu and select View File.    You 
can also select the View button on the toolbar or just double-click BRAVES.TXT within the 
ZIP file.    NetZIP temporarily extracts the BRAVES.TXT within its associated application, 
NOTEPAD:



If you make any changes to this file, save them, and then close NOTEPAD.    NetZIP will ask if 
you would like to replace the old BRAVES.TXT with the new BRAVES.TXT in PROTEAMS.ZIP.    

NetZIP will also allow you to view BRAVES.TXT within a different application such as 
WRITE.    After highlighting BRAVES.TXT within the ZIP file, go to the View menu and select 
Run or select the Run button on the toolbar.    The Run File dialog box will appear.    Type 
WRITE.EXE before BRAVES.TXT in the command line and select Execute:

BRAVES.TXT will be in WRITE and not in NOTEPAD.

Next Section:    Using the Checkout Feature



Using the Checkout Feature
Professional

(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

When you check out a ZIP file, NetZIP will extract all files in the ZIP file temporarily in the 
directory you specify.    Note: The checkout feature is especially useful when there is an 
executable program and a number of additional files (such as DLLs) that are required for that
program to run.    Now when you double-click on the EXE, it will execute from the directory it 
was checked out.

To check out PROTEAMS.ZIP go to the View menu and select Check Out... or click on the 
Checkout button on the toolbar.    The Check Out dialog box will appear.

Type C:\CHECKOUT in the directory box and then select OK.    The C:\CHECKOUT will be 
created and a dash will appear beside every file signifying that they are checked out.    Now 
when you view/run a checked out file, it will already be uncompressed, and it will execute 
from the checkout directory.



Close PROTEAMS.ZIP.    NetZIP will ask whether you would like to delete the files or to keep 
them extracted in C:\CHECKOUT.    For our purposes, delete them.    However, re-open 
PROTEAMS.ZIP to continue with the tutorial.

Next Section:    Using ZIPPLUS



Using ZIPPLUS
Professional

(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

ZIPPLUS is a self-extracting ZIP file that is executable under both Windows and DOS.    This 
feature is especially useful when you want to distribute ZIP files to people who do not have 
NetZIP.    Now you will to convert PROTEAMS.ZIP into a ZIPPLUS file (PROTEAMS.EXE).

Make sure PROTEAMS.ZIP is active by clicking anywhere on its window.    Go to the Utilities 
menu and select Convert to ZIPPLUS.    The Convert to ZIPPLUS dialog box will appear.    Make
sure that you have a diskette inside one of your floppy drives, and from the Drives list box, 
select the corresponding drive letter.

Select OK.    An executable file will be created on the diskette called PROTEAMS.EXE.    
Anyone who wishes to extract this file can simply choose Run from Program Manager and 
enter A:\PROTEAMS (or B:\), or double-clicking on PROTEAMS.EXE in File Manager.    A 
ZIPPLUS window will appear:

To UNZIP these files, the ZIPPLUS user needs to go into the Self-Extract menu and select 



Extract Files.    An Extract Files dialog box will appear allowing the user to select a target 
directory.

Next Section:    Searching Files



Searching ZIP Files
Professional

(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

Now you will learn how to search all your ZIP files for a particular file.    If you have deleted 
PROTEAMS.ZIP, create it again.    

To search a ZIP file, go under the File menu and select Search ZIP Files..., or click the 
Search button on the toolbar.    The Search ZIP Files dialog box will appear.    In the File 
Name command line, enter BRAVES.TXT to search for that file.    In the Location line, select 
the drive that PROTEAMS.ZIP is located.    Click on the Search Subdirectories check box and 
select the Search button.    The search results will appear at the bottom of the dialog box.



If you double-click on PROTEAMS.ZIP within the Search Results list box,    the ZIP file will be 
opened in NetZIP.    To get out of search mode,    select the Close button.

Next Section:    Filtering ZIP Files



Filtering ZIP Files
Professional

(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

Now you will learn how to filter a ZIP file.    When you filter a ZIP file, you can choose the 
types of files that are shown within that ZIP file.    To filter a ZIP file, go under the View menu 
and select Change Filter....    The Change Filter dialog box will appear.    In the Filter command
line, enter *.WRI.

When you select OK, PROTEAMS.ZIP will only show those files with a WRI extension.

Next Section:    Using Configuration Files



Using Configuration Files
Professional

(Note:    This section is part of an overall tutorial.    To get the full benefit of this section, begin
tutorial at Getting Started and read each section in order.)

Now you will learn how to create a configuration file.    A configuration file can do numerous 
ZIP and UNZIP commands automatically for you.    This feature is extremely helpful when you
are backing-up a directory.

NetZIP allows you to create configuration files for zipping (.CFZ) and for unzipping (.CFU).    
To create a configuration file to ZIP files, go under the File menu and select New ZIP Config....
A window will appear like the one below:



In the ZIP From Directory command line, enter C:\NETZIP\TUTOR.    This is the directory you 
will ZIP files from.    In the ZIP File command line enter C:\NETZIP\TUTOR\PROTEAMS.ZIP.    
This is the ZIP file where the files will be compressed in.    You can also select the Browse 
button to add the ZIP file name in this command line. In the Include File List list box, type 
*.TXT *.WRI to compress only the Notepad and Write files.    From the Compression Method 
list box, select Store (No Compression).    Finally, click on the Recurse Subdirectories and 
Store Path check boxes to add files from every subdirectory and store their path.

You will notice that when you create or open a configuration file, the menu bar of NetZIP 
changes.    The second menu item, Execute!, is the most important.    When you select 
Execute! from the menu bar, NetZIP will execute the commands of that configuration file.    
In this case if you look at PROTEAMS.ZIP after executing this configuration file, you will 
notice that the files have been added with compression type of stored (if not, hit the F5 
button to refresh the window or go to the Window menu and select Refresh).

Save this configuration file by going to the File menu and selecting Save Config File As... 
or selecting the Save button on the toolbar.    The File Save AsAFX_HIDD_FILESAVE dialog box
will appear.    Name the file PROTEAMS.CFZ and save it in the C:\NETZIP\TUTOR directory.    
You have now created a configuration file that will automatically back up all the Notepad and
Write files in the C:\NETZIP\TUTOR directory and its subdirectories when executed.    Since it 
is now saved, this configuration file can be executed over and over again.

A configuration file can be created in the same way to extract files.    To create a 
configuration file to UNZIP files, go under the File menu and select New UNZIP Config....    A 
window will appear like the one below:



Here you can specify the parameters of a configuration file for extraction.

To users of the Professional Edition:
CONGRATULATIONS!!! You have just completed the tutorial on NetZIP for 
Windows.    You should now be ready to go off on your own and use NetZIP without
reservation.    It is suggested, however, that you continue to read on about NetZIP.



A Quick Overview of NetZIP
NetZIP is a full-featured archiving program for Windows that allows you to archive and 
extract files using Windows point and click interface. 

NetZIP uses Windows multiple document interface feature which allows you to view more 
than one archive at a time. It also allows you to backup across diskettes and offers a variety 
of options for compression and extraction methods.

Furthermore, NetZIP allows you to view any archived file without extracting it first. NetZIP 
automatically starts the application that is associated with the file extension. If there is not 
an application associated with a file, NetZIP will execute its built-in viewer.

NetZIP conforms to the Windows File Manager Drag and Drop specifications. To archive a file,
simply drag it from File Manager and drop it onto NetZIP. Archiving has never been so easy!

NetZIP also allows you to extract TAR files which are common on UNIX systems, including 
many internet sites. TAR files may have one of the following extensions: TAR, for Tape 
Archives; TAZ, for Z-compressed Tape Archives; or TGZ, for GZ-compressed Tape Archives. 
The TAR format in derived from UNIX where files are commonly archived on reel-to-reel 
magnetic tapes. 



ZIPPLUS Feature
Software Builders introduces ZIPPLUS, an option in NetZIP that allows a user to create self-
extracting ZIP files for Windows or DOS.    A user can create a ZIP file that they can distribute
to other users who do not have NetZIP.    A ZIPPLUS file is executable under both Windows 
and DOS.    In Windows, the user simply selects Run from the File menu in Program Manager 
and then enters the name of the EXE.    The ZIPPLUS window will appear displaying the 
names of the files in the EXE.    At this point the user can select the files they want to extract 
and then select UNZIP from the Self-extract menu.

You can also perform this function through File Manager.    Just select the drive and directory 
where the EXE file is located and then double click on the EXE for the ZIPPLUS window to 
appear.
How to extract a ZIPPLUS file in Windows:

1. In Program Manager, select Run from the File menu.
2. Type in the drive, directory and the name of the EXE in the Run File dialog box 

(ex:. A:\TEST.EXE).
3. Select OK and the ZIPPLUS window will appear.
4. Select the files you want to extract and then select UNZIP from the Self-extract 

menu.
5. Select the drive and directory where you want the files to extract to.

OR
1. Open File Manager and select the drive and directory where the EXE is located.
2. Double click on the EXE file and the ZIPPLUS window will appear.
3. Follow the same instructions as above at this point.

How to extract a ZIPPLUS file in DOS:
1. Change the drive and directory to where you want the file extracted (ex: G:\

STEFANIE).
2. Type in the drive and directory where the EXE is located and the name of the EXE 

(ex: A:\TEST.EXE).
3. Push the enter key and the file will be extracted to the selected directory.



Drag and Drop Feature
Allows you to ZIP files by selecting files from File Manager and dragging them onto the 
NetZIP icon or directly onto the NetZIP window.    You can select one or more files or an entire
directory (you can only drag files from the File window, not from the Directory window).    
When you drop the files or directories onto NetZIP the Drag and Drop dialog box will appear.



Drag and Drop
Allows you to compress files directly from File Manager.
To use Drag and Drop:

1. Open File Manager.
2. Select the files and/or directories (only from the File window, not the Directory 

window) you want to compress and drag them onto the minimized NetZIP icon or 
anywhere onto the NetZIP window.    If you drag a directory onto the NetZIP icon, 
every file in the directory, including subdirectories (if specified), will be 
compressed.

3. Once you drop the files onto NetZIP, the Drag and Drop dialog box will appear.



Drag and Drop Dialog Box 
Options:
Choose File to Compress To
Select the ZIP file you want to compress to by either: (1) choosing one of the currently 
opened ZIP files that are listed in the drop down list box, or (2) by creating a new ZIP file by 
clicking on the New button, or (3) by opening an existing ZIP file by clicking on the Open 
button

Files to Compress
This list box shows all the files you selected to be compressed.

Command
Select how you want the selected files compressed by selecting one of the following from 
the drop down list box:

Add Files
Adds the selected files if they do not already exist in the ZIP file or will overwrite 
existing files in the ZIP file.

Update
Adds the selected files if they do not already exist in the ZIP file or will overwrite files 
with the same name in the ZIP file ONLY if the selected file has a more recent time 
and date.

Freshen
Does NOT add the selected files to the ZIP file if they do not already exist in the ZIP 
file.    It will overwrite files with the same name in the ZIP file ONLY if the selected file 
has a more recent time and date.

Move
Performs an Add Files and then automatically DELETES the original files.

Move/Update
Performs an Update Files and then automatically DELETES the original files.

Move/Freshen
Performs a Freshen Files and then automatically DELETES the original files.

Compression Method
Select how you want the selected files compressed by selecting one of the following from 
the drop down list box:

Store
No compression.    Only stores the files in a ZIP file.

Shrink
Fastest compression method but smallest compression ratio.

Reduce Type 1
Second fastest compression method and second smallest compression ratio.



Reduce Type 2
Third fastest compression method and third smallest compression ratio.

Reduce Type 3 
Fourth fastest compression method and fourth smallest compression ratio.

Reduce Type 4
Fourth slowest compression method and fourth greatest compression ratio.

Implode
Third slowest compression method and third greatest compression ratio.

Tokenize
Second slowest compression method and second greatest compression ratio.

Deflate
Slowest compression method but greatest compression ratio.

Span Disks (Professional)
Allows you to back up across removable media (i.e.: diskettes).    If a ZIP file is not on 
removable media this option will be disabled.    Select how you want to span disks by 
selecting one of the following from the drop down list box:

Do Not Span Disks
Select this option if you are not backing up across diskettes.    This is the default 
option.

Span Disks
Select this option if you are backing up across diskettes.



Format Disks
Select this option if you want to format each diskette before proceeding with the 
backup.

Format Low Density
Select this option if you want to format each low density diskette before proceeding 
with the backup.

Wipe Disks
Select this option if you want to delete all files on each diskette before proceeding 
with the backup.

Wipe Root Directories
Select this option if you want to delete all files in the root directory on the diskette.

Wipe Sub-directories
Select this option if you want to delete all files in the subdirectories on the diskette.

Subdirectories
Allows you to recurse subdirectories or store the path of the files you are compressing.    
Check one or both of the following options:

Recurse Subdirectories
Looks in every directory (under the current directory) for files selected in the Add 
Files/Move Files/Freshen Files/Update Files... dialog box.    If Recurse Subdirectories is 
not selected, a search will not be performed for files in the subdirectories.

Store Path
Tells NetZIP to store the paths of the files selected.

Password
Allows you to set a password for your ZIP files.

Execute
Select Execute to start compressing.

Cancel
Select Cancel to cancel the drag and drop operation.

Help
Select Help for on-line help to come up.

Options
Select Options to change ZIP Options.



Choose Files to Compress To
Select the file you want to compress to by either: (1) choosing one of the currently opened 
ZIP files that are listed in the drop down list box, or (2) by creating a new ZIP file by clicking 
on the New button, or (3) by opening an existing ZIP file by clicking on the Open button



Files to Compress
This list box shows all the files you selected to be compressed.



Command
Select how you want the selected files compressed by selecting one of the following from 
the drop down list box:

Add Files
Update Files
Freshen Files
Move Files
Move/Update Files
Move/Freshen Files



Add Files
Adds the selected files if they do not already exist in the ZIP file or will overwrite existing 
files in the ZIP file.



Update
Adds the selected files if they do not already exist in the ZIP file or will overwrite files with 
the same name in the ZIP file ONLY if the selected file has a more recent time and date.



Freshen
Does NOT add the selected files to the ZIP file if they do not already exist in the ZIP file.    It 
will overwrite files with the same name in the ZIP file ONLY if the selected file has a more 
recent time and date.



Move
Performs an Add Files and then automatically DELETES the original files.



Move/Update
Performs an Update Files and then automatically DELETES the original files.



Move/Freshen
Performs a Freshen Files and then automatically DELETES the original files.



Compression Method
Select how you want the selected files compressed by selecting one of the following from 
the drop down list box:

Store
Shrink
Reduce Type 1
Reduce Type 2
Reduce Type 3
Reduce Type 4
Implode
Tokenize
Deflate



Store
No compression.    Only stores the files in a ZIP file.



Shrink
Fastest compression method but smallest compression ratio.



Reduce Type 1
Second fastest compression method and second smallest compression ratio.



Reduce Type 2
Third fastest compression method and third smallest compression ratio.



Reduce Type 3
Fourth fastest compression method and fourth smallest compression ratio.



Reduce Type 4
Fourth slowest compression method and fourth greatest compression ratio.



Implode
Third slowest compression method and third greatest compression ratio.



Tokenize
Second slowest compression method and second greatest compression ratio.



Deflate
Slowest compression method but greatest compression ratio.



Span Disks
Professional

Allows you to back up across removable media (i.e.: diskettes).    If a ZIP file is not on 
removable media this option will be disabled.    Select how you want to span disks by 
selecting one of the following from the drop down list box:

Do Not Span Disks
Span Disks
Format Disks
Format Low Density
Wipe Disks
Wipe Root Directories
Wipe Sub-Directories



Do Not Span Disks
Select this option if you are not backing up across diskettes.    This is the default option.



Span Disks
Select this option if you are backing up across diskettes.



Format Disks
Select this option if you want to format each diskette before proceeding with the backup.



Format Low Density
Select this option if you want to format each low density diskette only if it is unformatted 
before proceeding with the backup.



Wipe Disks
Select this option if you want to delete all files on each diskette before proceeding with the 
backup.



Wipe Root Directories
Select this option if you want to delete all files in the root directory of the diskette.



Wipe Sub-directories
Select this option if you want to delete all files in the subdirectories of the diskette.



Subdirectories
Allows you to recurse subdirectories or store the path.    Check one or both of the following 
options:

Recurse Subdirectories
Store Path



Recurse Subdirectories
Looks in every directory (under the current directory) for files selected in the Add Files/Move 
Files/Freshen Files/Update Files... dialog box.    If recurse subdirectories is not selected, a 
search will not be performed for files in the subdirectories.



Store Path
Tells NetZIP to store the paths of the files selected.



Password
Allows you to set a password for your ZIP files.



Execute
Select Execute to start compressing.



Cancel
Select Cancel to cancel the drag and drop operation.



Help
Select Help for on-line help to come up.



Options
Select Options to change ZIP Options



Always on Top Feature
Allows the NetZIP icon to always appear on top of the desktop.
To use always on top:

1. Click on the top left corner of the NetZIP main window (control menu) and select 
Always On Top.    Perform the same function to turn this feature off.



Configuration Files
Professional

Allows the user to create configuration files to ZIP and UNZIP automatically.    As a result,    
adding the same files to a ZIP file or extracting the same files from a ZIP file again and again
becomes a much easier task.

TIP: You can add a program item in Program Manager to automatically execute a 
configuration file.    To do so, go to Program Manager and open or create a Program Group.    
From the File menu select New and create a New Program Item.    In the Command Line, 
enter the name and path of NETZIP.EXE then /e and the name and path of the configuration 
program immediately afterwards (i.e.    C:\NETZIP\NETZIP.EXE /eC:NETZIP\TUTOR\
PROTEAMS.CFZ). Make sure there is no space after the /e.    Select OK, and an NetZIP icon 
will appear in the Program Group.    If you double click on this icon, NetZIP will open and 
execute this configuration file.    (You can add a button to Microsoft Office in almost the same
way)
To create a ZIP configuration file:

1. Select New ZIP Config from the File menu.    A ZIP Configuration window will 
appear where you can specify the parameters of the configuration file.

2. Select the directory (including the full path) where you want to ZIP from, the ZIP 
file (including the full path) you want to ZIP to, the file list, and the ZIP options.

3. Select Execute! from the menu bar.    The configuration will add the configured 
files to the configured ZIP file using the configured options.

To create an UNZIP configuration file:
1. Select New UNZIP Config from the File menu.    An UNZIP Configuration window 

will appear where you can specify the parameters of the configuration file.
2. Select the directory (including the full path) where you want to UNZIP to, the ZIP 

file (including the full path) you want to UNZIP, the file list, and the UNZIP options.
3. Select Execute! from the menu bar.    The configuration will UNZIP the configured 

files of the configured ZIP file using the configured options.
To save a new configuration file:

1. Select Save Config File As... from the File menu.
2. NetZIP displays the Save As dialog box so you can name your configuration file
3. If you are saving a configuration file with its existing name and directory, use the 

Save command or select the Save button on the toolbar.



DDE Interface
Professional

NetZIP Professional Edition supports the DDE Execute command to execute configuration 
files. To initiate a conversation with NetZIP, use NETZIP as the application name and SYSTEM
as the topic.    The following format is used in the DDE Execute:

[EXECUTE(FILENAME)]

For example, the following Visual Basic code will execute TEST.CFZ:

Const NONE = 0, LINK_MANUAL = 2' Declare constants.
Dim Cmd, Z ' Declare variables.
Q = Chr(34) ' Define quote marks.

Cmd = "[OPEN(" & Q &"TEST.CFZ" & Q & ")]"
If Text1.LinkMode = NONE Then

Z = Shell("NETZIP", 4) ' Start NetZIP.
Text1.LinkTopic = "NETZIP|SYSTEM" ' Set link topic.
Text1.LinkMode = LINK_MANUAL ' Set link mode.

End If
Text1.LinkExecute Cmd ' Execute commands.

End Sub

The format of the configuration file is the same as any .INI file.    Below is an example of both
a .CFZ and a .CFU file:

;CFZ file
[Options]
AddNewerFiles=0
BackupEntireDrive=0
EditZIPComment=1
IncSysHiddenFiles=0
OldAsLatest=0
RecurseSubdirs=0
StorePath=0
Action=0
CompMethod=1
SpanDisks=0
Date=
Password=
TempFilePath=
Directory=g:\gp
Exclude=form1.frm
Include=*.frm
ZIPFile=g:\junk1.zip

[Comment]
0=This is line 1
1=This is line 2



;CFU file
[Options]
Overwrite=0
Recreate=1
Recurse=0
Action=0
Password=
Directory=g:\gp
Include=*.*
ZIPFile=G:\JUNK.ZIP



File Menu
New ZIP File 
Open ZIP (or TAR) File 
Open Remote ZIP
Close ZIP (or TAR) File 
Delete ZIP (or TAR) File 
Print 
Print Setup 
Exit 

Professional Only:
New ZIP Config 
New UNZIP Config 
Search ZIP Files 
Save File 
Save As...
Send Mail 



New ZIP File
Allows you to select the filename of the new ZIP file being created.
To create a new ZIP file:

1. Select New Zip File from the File menu or select the New button on the toolbar.    
The New dialog box will appear.

2. Select the drive and directory where you want the ZIP file to be created and in the
File Name entry field, type the name that you would like your ZIP file to be.

3. Select OK.    The Compress Files dialog box will appear.

Note:    If you are creating a new ZIP file onto an unformatted diskette, you must enter the 
full path name in the File Name field.    You cannot select the drive from its drop down list 
box.    This only applies to unformatted diskettes.



New ZIP File Dialog Box Options:
File Name 
Type the filename or select the filename you want the new ZIP file to be.    If you type or 
select an existing ZIP file, NetZIP will ask if you want to delete it.    If you select yes, the 
original ZIP file will be deleted.

Save Files as Type 
Select the extension of the files you want to see listed in the File Name box.

ZIP 
Lists all files in the current directory that have a ZIP extension.

All Files 
Lists all files in the current directory.

Directories 
Select the directory where you want the ZIP file you are creating to be located.

Drives 
Select the drive where you want the ZIP file you are creating to be located.

OK 
Select OK when you are done selecting the new ZIP file name.

Cancel 
Select Cancel to cancel creating a new ZIP file.

Help
Select Help for on-line help to come up.



File Name 
Type the filename or select the filename you want the new ZIP file to be.    If you type or 
select an existing ZIP file, NetZIP will ask if you want to delete it.    If you select YES, the 
original ZIP file will be deleted.



Save Files as Type 
Select the extension of the files you want to see listed in the File Name box:

ZIP Files (*.ZIP)
All Files (*.*)



ZIP Files 
Lists all files in the current directory that have a ZIP extension.



All Files 
Lists all files in the current directory.



Directories 
Select the directory where you want the ZIP file you are creating to be located.



Drives 
Select the drive where you want the ZIP file you are creating to be located.



OK 
Select OK when you are done selecting the new ZIP file name.



Cancel 
Select Cancel to cancel creating a new ZIP file.



Compress Files Dialog Box 
Options:
Command
Select how you want the selected files compressed by selecting one of the following from 
the drop down list box:

Add Files
Adds the selected files if they do not already exist in the ZIP file or will overwrite 
existing files in the ZIP file.

Update
Adds the selected files if they do not already exist in the ZIP file or will overwrite files 
with the same name in the ZIP file ONLY if the selected file has a more recent time 
and date.

Freshen
Does NOT add the selected files to the ZIP file if they do not already exist in the ZIP 
file.    It will overwrite files with the same name in the ZIP file ONLY if the selected file 
has a more recent time and date.

Move
Performs an Add Files and then automatically DELETES the original files.

Move/Update
Performs an Update Files and then automatically DELETES the original files.

Move/Freshen
Performs a Freshen Files and then automatically DELETES the original files.

Compress From Directory
Select the directory you want to compress files from by either:    (1) selecting one of the last 
five directories you have compressed from in the drop down list box, or (2) by typing in the 
drive and directory you want to compress from, or (3) by choosing the drive and directory 
from their list boxes.

Compression Method
Select how you want the selected files compressed by selecting one of the following from 
the drop down list box:

Store
No compression.    Only stores the files in a ZIP file.

Shrink
Fastest compression method and smallest compression ratio.

Reduce Type 1
Second fastest compression method and second smallest compression ratio.

Reduce Type 2
Third fastest compression method and third smallest compression ratio.



Reduce Type 3 
Fourth fastest compression method and fourth smallest compression ratio.

Reduce Type 4
Fourth slowest compression method and fourth greatest compression ratio.

Implode
Third slowest compression method and third greatest compression ratio.

Tokenize
Second slowest compression method and second greatest compression ratio.

Deflate
Slowest compression method but greatest compression ratio.

Span Disks (Professional)
Allows you to back up across removable media (i.e.: diskettes).    If a ZIP file is not on 
removable media this option will be disabled.    Select how you want to span disks by 
selecting one of the following from the drop down list box:

Do Not Span Disks
Select this option if you are not backing up across diskettes.    This is the default 
option.

Span Disks
Select this option if you are backing up across diskettes.

Format Disks
Select this option if you want to format each diskette before proceeding with the 
backup.

Format Low Density



Select this option if you want to format each low density diskette before proceeding 
with the backup.

Wipe Disks
Select this option if you want to delete all files on each diskette before proceeding 
with the backup.

Wipe Root Directories
Select this option if you want to delete all files in the root directory of the diskette.

Wipe Sub-directories
Select this option if you want to delete all files in the subdirectories of the diskette.

Subdirectories
Allows you to recurse subdirectories or store the path of the files you are compressing.    
Check one or both of the following options:

Recurse Subdirectories
Looks in every directory (under the current directory) for files selected in the Add 
Files/Move Files/Freshen Files/Update Files... dialog box.    If Recurse Subdirectories is 
not selected, a search will not be performed for files in the subdirectories.

Store Path
Tells NetZIP to store the paths of the files selected.

Password
Allows you to set a password for your ZIP files.

Directories 
Select the directory from which you will choose the files to compress..

Drives 
Select the drive from which you will choose the files to compress.

Continue 
Select Continue and the Add Files/Move Files/Freshen Files/Update Files... dialog box will 
appear.    If the Backup Entire Drive option is selected, compressing will start without the Add
Files/Move Files/Freshen Files /Update Files... dialog box appearing.

Cancel 
Select Cancel to cancel compressing files.

Help
Select Help for on-line help to come up.

Options
Select Options to change ZIP Options.



Compress From Directory
Select the directory you want to compress files from by either: (1) selecting one of the last 
five directories you have compressed from in the drop down list box, or (2) by typing in the 
drive and directory you want to compress from, or (3) by choosing the drive and directory 
from their list boxes.



Directories 
Select the directory from which you will choose the files to compress.



Drives 
Select the drive from which you will choose the files to compress.



Continue 
Select Continue and the Add Files/Move Files/Freshen File/Update Files... dialog box will 
appear.    If the Backup Entire Drive option is selected, compressing will start without the Add
Files/Move Files /Freshen Files /Update Files... dialog box appearing.



Cancel 
Select Cancel to cancel compressing files.



Add Files/Move Files/Freshen 
Files/Update Files... Dialog Box 
Options:
File Name 
Select the filenames that you want to add to the Include Files box or the Exclude Files box.

Filter 
Type the extension of the files you want displayed in the File Name box.    For the filter to 
take effect, type the extension in the Filter box (ex: *.TXT) and select the Expand button.    
Only files of extension .TXT will be displayed in the File Name box.

Directories 
Select the directory of the files you want displayed in the File Name box. 

Drives
Select the drive of the files you want displayed in the File Name box.

ZIP From 
This box displays the current directory from which NetZIP will compress files from.    All files 
specified in the Include Files box will be added to the specified ZIP file relative to this 
directory.

Include Files 
Add to this box all the files you want to add to the specified ZIP file.    To add a specific file to 
the Include Files list box, highlight it in the File Name box and select Add Files next to the 
Include Files list box.    To add a filter, type the filter in the Filter box and select Add Filter 
next to the Include Files list box.

Exclude Files 
Files added to this box will not be added to your ZIP file, they will be excluded.    To add files 
to the Exclude Files box highlight the file in the File Name list box and select Add Files next 
to the Exclude Files list box.    To add a filter, type the filter in the Filter box and select Add 
Filter next to the Exclude Files list box and all files that have the specified filter will not be 
added to the ZIP file.

Expand 
If you have entered a filter, you can click the Expand button so only files with the specified 
filter will be displayed in the File Name list box.    For example, typing *.TXT in the Filter box 
and selecting Expand will only display the files that end with TXT in the File Name list box.

Cancel 
Select Cancel to cancel the adding, updating, or freshening, etc. of the specified ZIP file.

Help
Select Help for on-line help to come up.



Options
Click the Options button to change ZIP options.

Full Path 
Check this box if you want the full path of the files being compressed to be stored.

Add Files 
To add files to the Include Files box, highlight the files in the File Name list box and select 
Add Files next to the Include Files list box.    To add files to the Exclude Files list box, highlight
the files in the File Name list box and select Add Files next to the Exclude Files list box.

Add Filter 
To add files with a specified filter to the Include Files list box, type the filter in the Filter box 
and select Add Filter next to the Include Files list box.    To add files with a specified filter to 
the Exclude Files list box, type the filter in the Filter box and select Add Filter next to the 
Exclude Files list box.

Delete 
If you have added a file to the Include Files list box or the Exclude Files list box and want to 
clear it from the list box, highlight the file you want cleared and select the Delete button 
next to the appropriate list box.

Note:    If you have already selected files and then type in a filter, the files you already 
selected will ZIP along with filtered items.    If only want the filtered items compressed, you 
must delete what you have already entered and then use the filter.



File Name 
Select the filenames that you want to add to the Include Files box or the Exclude Files box.



Filter 
Type the extension of the files you want displayed in the File Name box.    For the filter to 
take effect, type the extension in the Filter box (ex: *.txt) and select the Expand button.    
Only files of extension .TXT will be displayed in the File Name box.



Directories 
Select the directory of the files you want displayed in the File Name box.



Drives 
Select the drive of the files you want displayed in the File Name box.



ZIP From 
This box displays the current directory from which NetZIP will be executed.    All files 
specified in the Include Files box will be added to the specified ZIP file relative to this 
directory.



Include Files 
Add to this box all the files you want to add to the specified ZIP file.    To add a specific file to 
the Include Files list box, select it in the File Name box and select Add Files next to the 
Include Files box.    To add a filter file, type the filter file name in the Filter box and select Add
Filter next to the Include Files box.



Exclude Files 
Add to this box all the files you want to exclude from adding to the specified ZIP file.    To add
a specific file to the Exclude Files list box select it in the File Name box and select Add Files 
next to the Exclude Files box.    To add a filter file, type the filter file name in the Filter box 
and select Add Filter next to the Exclude Files box.



Full Path 
Check this box if you want the full name of the file or filter to be added to the Include File 
box or the Exclude File box.



Execute 
Select Execute when you are done selecting the files to be added to the specified ZIP file.



Cancel 
Select Cancel to cancel the adding, updating, or freshening, etc. of the specified ZIP file.



Expand 
Select Expand to display in the File Name box only the files specified in the Filter box.    For 
example, typing *.txt in the Filter box and selecting Expand will only display the files that 
end with .txt in the File Name box.



Add Files 
To add files to the Include Files box, select the files from the File Name box and select Add 
Files next to the Include Files box.    To add files to the Exclude Files box, select the files from 
the File Name box and select Add Files next to the Exclude Files box.



Add Filter 
To add a filter file to the Include Files box, type the filter file name in the Filter box and select
Add Filter next to the Include Files box.    To add a filter file to the Exclude Files box, type the 
filter file name in the Filter box and select Add Filter next to the Exclude Files box.



Delete 
Select the files in the Include Files box that you do not want listed and select Delete next to 
the Include Files box to clear them from the list.    Select the files in the Exclude Files box 
that you do not want listed and select Delete next to the Exclude Files box to clear them 
from the list.



Open ZIP (or TAR) File
Opens an existing ZIP (or TAR) archive from any directory and drive.    You may select as 
many archives as you want at one time.
To open a ZIP or TAR file:

1. Select Open... from the File menu or click the Open button on the toolbar.
2. The Open ZIP Files dialog box will appear.
3. Select the files you want to open (or type the name of the file in the File Name 

text box).
4. Select OK



Open ZIP File Dialog Box Options:
File Name 
Type or select the file name you want to open.    This box lists files with the extension you 
select in the List Files Of Type box.    You may select as many files as you want to open at 
one time.

List Files of Type 
Select the type of file you want to open (ZIP, EXE, or a file with another extension).

ZIP Files (*.ZIP) 
Lists all ZIP files in the current directory that have the .ZIP extension.

Self-extracting Files (*.EXE) 
Lists all self-extracting files in the current directory that have the .EXE extension.

TAR Files (*.TAR) 
Lists all tape archives in the current directory that have the .TAR extension.

TGZ Files (*.TGZ) 
Lists all G-ZIP tape archives in the current directory that have the .TGZ extension.

TAZ Files (*.TAZ) 
Lists all ZIP tape archives in the current directory that have the .TAZ extension.

GZ Files (*.GZ) 
Lists all G-ZIP files in the current directory that have the .GZ extension.

Z Files (*.Z) 
Lists all Z files in the current directory that have the .Z extension.

ZIP Config File (*.CFZ)
Lists all files in the current directory that have a CFZ (ZIP configuration file) 
extension.

UNZIP Config File (*.CFU)
Lists all files in the current directory that have a CFU (UNZIP configuration file) 
extension.

All Files (*.*)
Lists all files in the current directory.

Directories 
Select the directory where the file that you want to open is located.

Drives 
Select the drive where the file that you want to open is located.

OK 
Select OK when you are done selecting the file to open.

Cancel 



Select Cancel to cancel opening a file.

Help
Select Help for on-line help to come up.



File Name 
Type or select the file name you want to open.    This box lists files with the extension you 
select in the List Files Of Type box.    You may select as many files as you want to open at 
one time.



List Files of Type 
Select the type of file you want to open (ZIP file, Self-extract file, or a file with another 
extension):

ZIP Files (*.ZIP)
Self-extract Files (*.EXE)
ZIP Config File (*.CFZ)
UNZIP Config (*.CFU)
All Files (*.*)



Self-extract Files 
Lists all files in the current directory that have an EXE extension.    (Some of these files may 
not be Self extracting ZIP files.    NetZIP will prompt you if you try to open an EXE file that is 
not a Self extracting ZIP file).



ZIP Config File (*.CFZ)
Lists all files in the current directory that have a CFZ (ZIP configuration file) extension.



UNZIP Config File (*.CFU)
Lists all files in the current directory that have a CFU (UNZIP configuration file) extension.



Drives 
Select the drive where the ZIP file that you want to open is located.



Directories 
Select the directory where the ZIP file that you want to open is located.



OK 
Select OK when you are done selecting the ZIP file to open.



Cancel 
Select Cancel to cancel opening a ZIP file.



Open Remote ZIP
Opens an existing ZIP archive from your network or the Internet.    You can either work with 
the file remotely or download the file and work with it locally.    Opening a ZIP file remotely 
enables you to preview the contents of a ZIP file before the download.    When you double-
click on a file in a ZIP file, only that file is downloaded.    By using the On-Line feature, you 
can see if you are interested in the entire file, and if you are not, you did not waste a lot of 
time downloading the file.
To Open Remote ZIP:

1. Select Open Remote ZIP from the File menu.
2. The Open Remote ZIP dialog box will appear.
3. Enter the server address and the file name in the URL text box (the server 

address and the file name must be separated by a backslash /).    The server name
must either be a fully qualified domain name or an IP address. For example:

NetZIP://ftp.SoftwareBuilders.com/WhatsNew.ZIP
4. If you do not know the file name, click on the Browse button to help locate it 

(note: in order to browse the server for a file name, a server address must be 
entered in the URL text box. For example, NetZIP://ftp.SoftwareBuilders.com).

5. Click the Open button and the ZIP file will be opened.    At this point, you can 
either double click on any file to view it, or you can save the entire file on your 
computer.    To save the entire ZIP file, go to the File menu and choose Save As.    
The Save dialog box will appear.    Choose a drive and directory where you want 
the ZIP file saved and click the Save button.

Once open ZIP file is opened, NetZIP will display the ZIP file and all of the files contained in 
the ZIP file.    A pound sign (#) will appear before the file names.    This means the files are 
remote (e.g., on a server) and are not on your computer (local).    Upon downloading a 
particular file, the pound signs will no longer appear (nothing will appear before the file 
names).



Open Remote ZIP Dialog Box 
Options
URL
Type or select the server name and the server port you want to open a file from (the server 
port is optional).    Note that the server address must either be a fully qualified domain name
or an IP address. For example: NetZIP://ftp.SoftwareBuilders.com/WhatsNew.ZIP

Browse
If you do not know the name of the file, click on the Browse button to help locate it (there 
must be a server name in the URL text box in order to browse the server). The Browse 
Remote Server Dialog Box will appear.

Open
Once you have chosen a file to open, click the Open button.    At this point, NetZIP will 
display the ZIP file and all of its contents on your screen.    Unless you save the ZIP file onto 
your computer, you will be working with it remotely (off of the server).

Once open, NetZIP will display the ZIP file and all of the files contained in the ZIP file.    If a 
pound sign (#) appears before the file names, it means the files are on a server and are not 
on your computer (local).    At this point you can double click on any file within the ZIP to 
view it.    When you double click on a file to view it, a plus sign (+) will appear before that file
name to let you know that it is active.    When you close the file it will be saved in a 
temporary directory.    If you want the entire ZIP file to be saved on your computer, go to the 
File menu and choose Save As.    Choose the drive and directory where you the entire ZIP file
saved and choose Save.    You will know that the ZIP file is local if no pound signs appear 
before the file names within the ZIP file (nothing will appear before the file names).



Browse Remote Server Dialog Box
Options
Directory List 
Shows a list of files and directories on the server.

OK 
Select OK when you are done selecting the file to open.

Cancel 
Select Cancel to cancel opening a file.



Close ZIP (or TAR) File
Closes active window.
To close a ZIP (or TAR) window:

1. Activate the archive you want to close by clicking anywhere on its window.
2. Select Close ZIP File or Close TAR File from the File menu.

Professional: To close a configuration file window:
1. Activate the configuration file you want to close by clicking anywhere on its 

window.
2. Select Close Config File from the File menu.



Delete ZIP (or TAR) File
Deletes the active ZIP (or TAR) file window.
To delete a ZIP file:

1. Activate the archive you want to delete by clicking anywhere on its window.
2. Select Delete ZIP File or Delete TAR File from the File menu.
3. NetZIP will ask you if you are sure you want to delete the ZIP (or TAR) file.    (The 

file name is displayed in the title of the message box).
4. Select Yes or No or Cancel.



Print
Allows you to print the selected ZIP file.
To print a ZIP file:

1. Activate the ZIP file you want to print by clicking anywhere on its window.
2. Select Print from the File menu.
3. The Print dialog box will appear.    Type in how many copies you want and select 

OK to print or Cancel to cancel printing.



Print Dialog Box Options:
Printer
This is the active printer and printer connection.    Choose the Setup option to change the 
printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire file.
Selection Prints the currently selected text.
Pages Prints the range of pages you specify in the From 

and To boxes.

Print Quality
Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.

Copies
Specify the number of copies you want to print for the above page range.

Collate Copies
Prints copies in page number order, instead of separated multiple copies of each page.

OK
Select OK when you are ready to print the ZIP file.    The Print Progress dialog box will appear.

Cancel
Select Cancel to cancel printing the ZIP file.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Help
Select Help for on-line help to come up.



Printer 
This is the active printer and printer connection.    Choose the Setup option to change the 
printer and printer connection.



Print Range 
Specify the pages you want to print:

All Prints the entire file.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From 
and To boxes.

Print Quality 
Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Copies 
Specify the number of copies you want to print for the above page range.



Collate Copies 
Prints copies in page number order, instead of separated multiple copies of each page.



OK 
Select OK when you are ready to print the ZIP file.    The Print Progress dialog box will appear.



Cancel 
Select Cancel to cancel printing the ZIP file.



Setup 
Displays a Print Setup dialog box, so    you can select a printer and printer connection.



Print Progress Dialog Box:

The Printing dialog box is shown during the time that NetZIP is sending output to the printer. 
The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Setup
Sets up the printing of the ZIP file.
To set up the printer for NetZIP:

1. Select Print Setup from the File menu.
2. The Print Setup dialog box will appear.    Select printer, orientation, and paper size
3. For more choices, click on the Options button (see your Windows manual for a full 

explanation of these options).



Print Setup Dialog Box Options:
Printer
Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You install 
printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the file is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

OK
Select OK when you are setting up the printer.

Cancel
Select Cancel to cancel setting up the printer.

Options
Displays a dialog box where you can make additional choices about printing, specific to the 
type of printer you have selected.

Help
Select Help for on-line help to come up.



Printer 
Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You install 
printers and configure ports using the Windows Control Panel. 



Orientation
Choose Portrait or Landscape.



Paper Size
Select the size of paper that the file is to be printed on.



Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.



OK
Select OK when you are setting up the printer.



Cancel
Select Cancel to cancel setting up the printer.



Options
Displays a dialog box where you can make additional choices about printing, specific to the 
type of printer you have selected.



Send Mail
Professional

Attaches a ZIP file to a Microsoft Mail note
To send a ZIP file:

1. Select Send Mail from the File menu.    Select the file you want to send (all of the 
open ZIP file names will appear next to the Send options).

2. Microsoft Mail will open with the ZIP file attached to a note.
To send all ZIP files:

1. Select Send Mail from the File menu.    Select All Open Documents (All Open 
Documents will appear next to the Send option - this will send all of the ZIP files 
you currently have open).

2. Microsoft Mail will open with all of the ZIP files you have open attached to a note.



Exit
Exits the NetZIP program.
To exit NetZIP:

1. Select Exit from the File menu.



New ZIP Config...
Professional

Allows you to select the filename of the new ZIP configuration file being created.
To create a new ZIP configuration file:

1. Select New ZIP Config from the File menu.    A ZIP Configuration window will 
appear where you can specify the parameters of the configuration file.

2. Select the directory (including the full path) where you want to ZIP from, the ZIP 
file (including the full path) you want to ZIP to, the file list, and the ZIP options.

3. Select Execute! from the menu bar.    The configuration will add the configured 
files to the configured ZIP file using the configured options.



ZIP Configuration Window 
Options:

Professional
ZIP From Directory
Enter in this command line the directory which NetZIP will compress files from.    All files 
specified in the Include Files command line will be added to the specified ZIP file relative to 
this directory.

ZIP File
Enter in this command line the ZIP file which NetZIP will compress files to.    You may also 
Browse for a specified ZIP file.

Browse
Allows you to browse for a ZIP file.

Include File List 
Enter in this edit box all the files or filters you want to add to the specified ZIP file.

Exclude File List 
Files or filters added to this edit box will not be added to your ZIP file, they will be excluded.

Compression Method
Select how you want the selected files compressed by selecting one of the following from 
the drop down list box:

Store
No compression.    Only stores the files in a ZIP file.

Shrink
Fastest compression method but smallest compression ratio.

Reduce Type 1
Second fastest compression method but second smallest compression ratio.

Reduce Type 2
Third fastest compression method but third smallest compression ratio.

Reduce Type 3 
Fourth fastest compression method but fourth smallest compression ratio.

Reduce Type 4
Fourth slowest compression method but fourth greatest compression ratio.

Implode
Third slowest compression method but third greatest compression ratio.

Tokenize
Second slowest compression method but second greatest compression ratio.



Deflate
Slowest compression method but greatest compression ratio.

Span Disks Options
Allows you to back up across removable media (i.e.: diskettes).    Select how you want
to span disks by selecting one of the following from the drop down list box:

Do Not Span Disks
Select this option if you are not backing up across diskettes.    This is the default 
option.

Span Disks
Select this option if you are backing up across diskettes.

Format Disks
Select this option if you want to format each diskette before proceeding with the 
backup.

Format Low Density
Select this option if you want to format each low density diskette before proceeding 
with the backup.

Wipe Disks
Select this option if you want to delete all files on each diskette before proceeding 
with the backup.

Wipe Root Directories
Select this option if you want to delete all files in the root directory of the diskette.

Wipe Sub-directories
Select this option if you want to delete all files in the subdirectories of the diskette.



Add Files Dated From 
Enter date in the date entry field.

Note: Dates must be entered in the following format:    DDMMYY (ex:    013193).

Password
Allows you to set a password for your ZIP files.

Store Path
Tells NetZIP to store the paths of the files selected.

Old as Latest 
The ZIP file itself will be set to the date and time of the latest (most recent) file within the 
ZIP file.

Recurse Subdirectories
Looks in every directory (under the current directory) for files.    If recurse subdirectories is 
not selected, a search will not be performed for files in the subdirectories.

Backup Entire Drive 
Check this box if you want the entire drive backed up.    This option can only be used when 
spanning disks.    Make sure you choose the correct drive!

Edit Comment 
Check this box if you want to edit or add a comment to your ZIP files.

Include System Files 
Check this box if you want system or hidden files added to the ZIP file.

Temp File 
Specifies the path used for storing the temporary ZIP file created during compression 
operations.

ZIP Comment
Allows you to add a ZIP comment to the ZIP file.    Edit comment must be checked for the 
comment to be added.



ZIP From Directory
Enter in this command line the directory which NetZIP will compress files from.    All files 
specified in the Include Files command line will be added to the specified ZIP file relative to 
this directory.



ZIP File
Enter in this command line the ZIP file which NetZIP will compress files to.    You may also 
Browse for a specified ZIP file.



Include File List 
Enter in this edit box all the files or filters you want to add to the specified ZIP file.



Exclude File List 
Files or filters added to this edit box will not be added to your ZIP file, they will be excluded.



Browse
Allows you to browse for a ZIP file.



ZIP Comment
Allows you to add a ZIP comment to the ZIP file.    Edit comment must be checked for the 
comment to be added.



Browse Dialog Box Options:
Professional

File Name 
Type the ZIP file or select the ZIP file you want the configuration file to compress files to.

List Files of Type 
Select the type of file you want to compress to (ZIP, EXE, or a file with another extension).

ZIP Files (*.ZIP) 
Lists all files in the current directory that have a ZIP extension.

Self-extract Files (*.EXE) 
Lists all files in the current directory that have an EXE extension.    (Some of these 
files may not be Self extracting ZIP files.    NetZIP will prompt you if you try to open an
EXE file that is not a Self extracting ZIP file).

All Files 
Lists all files in the current directory.

Directories
Select the directory in which you want to browse for the ZIP file.

Drives
Select the drive in which you want to browse for the ZIP file.

OK
Select OK when you have selected a ZIP file.

Cancel 
Select Cancel to cancel browsing for ZIP files.

Help
Select Help for on-line help to come up.



File Name 
Type the ZIP file or select the ZIP file you want the configuration file to compress files to.



List Files of Type 
Select the type of file you want to compress to (ZIP, EXE, or a file with another extension).

ZIP Files (*.ZIP)
EXE Files (*.EXE)
All Files (*.*)



Directories
Select the directory in which you want to browse for the ZIP file.



Drives
Select the drive in which you want to browse for the ZIP file.



OK
Select OK when you have selected a ZIP file.



Cancel 
Select Cancel to cancel browsing for ZIP files.



New UNZIP Config...
Professional

Allows you to select the filename of the new UNZIP configuration file being created.
To create a new UNZIP configuration file:

1. Select New UNZIP Config from the File menu.    An UNZIP Configuration window 
will appear where you can specify the parameters of the configuration file.

2. Select the directory (including the full path) where you want to UNZIP to, the ZIP 
file (including the full path) you want to UNZIP, the file list, and the UNZIP options.

3. Select Execute! from the menu bar.    The configuration will UNZIP the configured 
files of the configured ZIP file using the configured options.



UNZIP Configuration Window 
Options:

Professional
UNZIP to Directory
Enter in this edit box the directory which NetZIP will extract files to.    All files specified in the 
Include Files edit box will be extracted to this directory.

ZIP File
Enter in this edit box the ZIP file which NetZIP will extract files from.    You may also Browse 
for a specified ZIP file.

Browse
Allows you to browse for a ZIP file.

Include File List 
Enter in this edit box all the files or filters you want to extract to the specified directory.

Command 
Select how you want the files extracted by selecting one of the following from the drop down
list box

Extract Files 
Uncompressed the selected ZIP files.

Update 
Extracts files from the ZIP file only if they are newer than the same-named files in the
target directory, or if they do not already exist in the target directory.

Freshen Files 
Files will be extracted only if the files already exist in the target directory and the files
in the ZIP file are newer than the files in the UNZIP directory.    If the file does not exist
in the target directory, it will not be extracted.

Test ZIP File Integrity 
NetZIP begins test and if files have not been corrupted, OK appears next to the file 
name.

Recurse ZIP Path Info. 
Select this option to tell NetZIP that it must match the path specification in the filter.    If this 
option is not checked, the path information in the filter will be ignored.

Overwrite Files 
Select this option to overwrite existing files on the disk.    If this option is not selected, NetZIP
will ask you for each file whether you want to overwrite the file or not.

Recreate Directories 



Select recreate directories to have NetZIP recreate all the directories stored previously.

Password 
Input a password if required in order to extract the files selected. 



UNZIP to Directory
Enter in this edit box the directory which NetZIP will extract files to.    All files specified in the 
Include Files edit box will be extracted to this directory.



ZIP File
Enter in this edit box the ZIP file which NetZIP will extract files from.    You may also Browse 
for a specified ZIP file.



Include File List 
Enter in this edit box all the files or filters you want to extract to the specified directory.



Search ZIP Files
Professional

Use this command to search for a file in all ZIP files and all self-extracting ZIP files on a 
drive.
To search for a file:

1. Select Search ZIP Files. from the File menu.
2. NetZIP displays the Search ZIP Files dialog box so you can search for a file in a ZIP

file
3. Select the key words or file name and the drive to search, then select the Search 

button.



Search ZIP Files Dialog Box 
Options:

Professional

Key Word 
Type the key word to search for all instances that it occurs within the ZIP file comments.

File Name 
Type the file name or wildcard (i.e. *.doc) that you want to search for.

Location
Type in one or more directories (including drive letter) that you want to search (i.e. C:\
NETZIP\BACK).

Search Subdirectories
Select this check box if you want to search all ZIP files or self-extracting ZIP files in 
subdirectories.

Search Self-extracting ZIP files
Select this check box if you want to search self-extracting ZIP files also.    Leave unchecked if 
you want to search only ZIP files and not self-extracting ZIP files.

Search
Select this button to begin the search.

Cancel Search 
Select Cancel Search to cancel searching.

Search Results
Displays the results of the search by showing the ZIP file(s) or self-extracting ZIP file(s), its 
path, and its matched file names.    If (key found) is displayed after the file name, then a key 
word was found in the ZIP comment.

Open
Select Open to open a highlighted ZIP file or self-extracting ZIP file.    You can also open the 
ZIP file or self-extracting ZIP file by double-clicking it in the Search Results list box.

Clear
Select Clear to clear the Search Results list box.

Close
Select Close to end the search session.

Help
Select Help for on-line help to come up.





Key Word 
Type the key word to search for all instances that it occurs within the ZIP file comments.



File Name 
Type the file name or wildcard (i.e. *.doc) that you want to search for.



Location
Type in one or more directories (including drive letter) that you want to search (i.e. C:\
NETZIP\BACK).



Search Subdirectories
Select this check box if you want to search all ZIP files or self-extracting ZIP files in 
subdirectories.



Search Self-extracting ZIP files
Select this check box if you want to search self-extracting ZIP files also.    Leave unchecked if 
you want to search only ZIP files and not self-extracting ZIP files.



Search
Select this button to begin the search.



Cancel Search 
Select Cancel Search to cancel searching.



Search Results
Displays the results of the search by showing the ZIP file(s) or self-extracting ZIP file(s), its 
path, and its matched file names.    If (key found) is displayed after the file name, then a key 
word was found in the ZIP comment.



Open
Select Open to open a highlighted ZIP file or self-extracting ZIP file.    You can also open the 
ZIP file or self-extracting ZIP file by double-clicking it in the Search Results list box.



Clear
Select Clear to clear the Search Results list box.



Close
Select Close to end the search session.



Save File
Use this command to save the active configuration, zip or tar file to its current name and 
directory.
To save a file:

1. Select Save File from the File menu or select the Save button on the toolbar.
2. If you are saving a configuration file for the first time, NetZIP displays the File 

Save As dialog box so you can name your configuration file.
3. If you want to change the name and directory of an existing configuration file 

before you save it, choose the Save As. command.



Save As...
Use this command to save and name the active configuration file, ZIP file or TAR file.
To save a new file:

1. Select Save As... from the File menu.
2. NetZIP displays the Save As dialog box so you can name your file
3. If you are saving a file with its existing name and directory, use the Save 

command or select the Save button on the toolbar.



File Save As Dialog Box Options
Professional

File Name 
Type the filename or select the filename you want the new configuration file to be.    If you 
type or select an existing configuration file, NetZIP will ask if you want to delete it.    If you 
select yes, the original configuration file will be deleted.

Save File as Type 
Select the extension of the files you want to see listed in the File Name box:

CFZ Files 
Lists all files in the current directory that have a CFZ (ZIP configuration file) 
extension.

CFU Files 
Lists all files in the current directory that have a CFU (UNZIP configuration file) 
extension.

All Files 
Lists all files in the current directory.

Directories
Select the directory in which you want to store the configuration file.

Drives
Select the drive in which you want to store the configuration file.

OK
Select OK when you are ready to save the configuration file.

Cancel 
Select Cancel to cancel saving configuration files.

Help
Select Help for on-line help to come up.



File Name 
Type the filename or select the filename you want the new configuration file to be.    If you 
type or select an existing configuration file, NetZIP will ask if you want to delete it.    If you 
select yes, the original configuration file will be deleted.



Save File as Type 
Select the extension of the files you want to see listed in the File Name box:

ZIP Config File (*.CFZ)
UNZIP Config (*.CFU)
All Files (*.*)



Directories
Select the directory in which you want to store the configuration file.



Drives
Select the drive in which you want to store the configuration file.



OK
Select OK when you are ready to save the configuration file.



Cancel 
Select Cancel to cancel saving configuration files.



Edit Menu
Select All
Clear Selection 



Select All
Allows you to select all of the files in the active NetZIP window.
To select all of the files:

1. Activate the ZIP file you want to select all files from.
2. Choose Select All from the Edit menu.



Clear Selection
Allows you to clear the highlighting from the files you selected in the active window.
To clear selected files:

1. Activate the ZIP file you want to clear the highlighting from.
2. Choose Clear Selection from the Edit menu.



ZIP Menu
Add Files 
Update Files 
Freshen Files 
Move Files 
Move/Update Files 
Move/Freshen Files 
Delete 



Add Files
Adds the selected files if they do not already exist in the ZIP file or will overwrite existing 
files in the ZIP file.
To use add files:

1. Open the ZIP file you want to compress to.
2. Select Add Files from the ZIP menu.    The Compress Files dialog box will appear.
3. Select the Command, Compression Method, Backup Option, Directory Option and 

the drive and directory you want to compress from.
4. Select Continue and The Add Files/Move File /Freshen Files/Update Files... dialog 

box will appear.
5. Select the files to Include and/or Exclude.
6. Select Execute to add the selected files to the ZIP file.

Note:    ESC will stop execution once the operation begins.



Update Files
Adds the selected files if they do not already exist in the ZIP file or will overwrite files with 
the same name in the ZIP file ONLY if the selected file has a more recent time and date.    
See Add Files for "How to Use" and "Dialog Box Options".



Freshen Files
Does NOT add the selected files to the ZIP file if they do not already exist in the ZIP file.    It 
will overwrite files with the same name in the ZIP file ONLY if the selected file has a more 
recent time and date.    See Add Files for "How to Use" and "Dialog Box Options".



Move Files
Performs an Add Files and then automatically DELETES the original files.    See Add Files for
"How to Use" and "Dialog Box Options".



Move/Update Files
Performs an Update Files and then automatically DELETES the original files.    See Add Files
for "How to Use" and "Dialog Box Options".



Move/Freshen Files
Performs a Freshen Files and then automatically DELETES the original files.    See Add Files 
for "How to Use" and "Dialog Box Options".



Delete...
Allows you to delete files from a ZIP file.
To delete a file in a ZIP File:

1. Open the ZIP file you want to delete from and highlight the files you want to 
delete.

2. Select Delete from the ZIP menu.
3. A Software Builders warning dialog box will appear asking you if you are sure you 

want to delete the files in the ZIP file.
4. Select Yes, Yes To All, No or Cancel.    If you have more than one file that you are 

trying to delete, and want to continue deleting, select Yes To All.    If you want to 
delete one file at a time, select Yes and the names of each file will appear in the 
warning box until you have deleted them all.    No will not delete the file and give 
you the option to delete the next file.    Select Cancel to cancel deleting the files.

Note:    ESC will stop execution once the operation begins.



UNZIP/UNTAR Menu
Extract Files 
Update 
Freshen Files 
Test ZIP (or TAR) File Integrity 



Extract Files
Uncompresses selected ZIP (or TAR) files.
To use Extract Files:

1. Open the ZIP (or TAR) file you want to extract from and highlight the files you 
want to extract.

2. Select Extract Files from the UNZIP or UNTAR menu or click the Extract button on 
the toolbar.    The Extract Files dialog box will appear.

Note: ESC will stop execution once extraction begins.



Extract Files Dialog Box Options:
Command 
Select how you want the files extracted by selecting one of the following from the drop down
list box

Extract Files 
Uncompressed the selected ZIP files.

Update 
Extracts files from the ZIP file only if they are newer than the same-named files in the
target directory, or if they do not already exist in the target directory.

Freshen Files 
Files will be extracted only if the files already exist in the target directory and the files
in the ZIP file are newer than the files in the UNZIP directory.    If the file does not exist
in the target directory, it will not be extracted.

Test ZIP File Integrity 
NetZIP begins test and if files have not been corrupted, OK appears next to the file 
name.

Files To Extract 
Select which files you want extracted from the ZIP file:

All Files 
Select this option to extract all files in the ZIP file.

All Selected Files 
Select this option to extract all of the files you have selected in the ZIP file.

Filters 
Enter a filter (i.e.: *.doc, *.xls) that you want to extract.    Only files that match the 
filter will be extracted.    You are allowed to enter more than one filter, if you enter 
more than one, they must be separated by a space (i.e.: *.doc *.xls).

Overwrite Files 
Select this option to overwrite existing files in the target directory.    If this option is not 
selected, NetZIP will ask you for each file whether you want to overwrite the file or not.

Recreate Directories 
Select recreate directories to have NetZIP recreate all the directories stored previously.

Password 
Input a password if required in order to extract the files selected.

Extract to Directory 
Select a directory to extract to by either: (1) choosing one of the last five directories you 
extracted to in the drop down list box, (2) typing in a drive and directory, or (3) selecting a 
drive and directory.



Directories 
Select the directory where you want the files extracted to.

Drives 
Select the drive where you want the files extracted to.

Execute 
Select Execute to extract the files.

Cancel 
Select Cancel to cancel extracting files.

Help
Select Help for on-line help to come up.

Options 
Select Options to change UNZIP options.



Command 
Select how you want the files extracted by selecting one of the following from the drop down
list box:

Extract Files
Update
Freshen Files
Test ZIP File Integrity



Extract Files 
Uncompresses the selected ZIP files.



Update 
Extracts files from the ZIP file only if they are newer than the same-named files in the target 
directory, or if they do not already exist in the target directory.



Freshen Files 
Files will be extracted only if the files already exist in the target directory and the files in the 
ZIP file are newer than the files in the UNZIP directory.    If the file does not exist in the target
directory, it will not be extracted.



Test ZIP File Integrity 
NetZIP begins test and if files have not been corrupted, OK appears next to the file name.



Files To Extract 
Select which files you want extracted from the ZIP file:

All files
All selected files
Filter



All Files 
Select this option to extract all files in the ZIP file.



All Selected Files 
Select this option to extract all of the files you have selected in the ZIP file.



Filters 
Enter a filter (i.e.: *.doc, *.xls) that you want to extract.    Only files that match the filter will 
be extracted.    You are allowed to enter more than one filter, if you enter more than one, 
they must be separated by a space (i.e.: *.doc *.xls).



Overwrite Files 
Select this option to overwrite existing files in the target directory.    If this option is not 
selected, NetZIP will ask you for each file whether you want to overwrite the file or not.



Recreate Directories 
Select recreate directories to have NetZIP recreate all the directories stored previously.



Password 
Input a password if required in order to extract the files selected.



Extract to Directory 
Select a directory to extract to by either: (1) choosing one of the last five directories you 
extracted to in the drop down list box, (2) typing in a drive and directory, or (3) selecting a 
drive and directory.



Directories 
Select the directory where you want the files extracted to.



Drives 
Select the drive where you want the files extracted to.



Execute 
Select Execute to extract the files.



Cancel 
Select Cancel to cancel extracting files.



Options 
Select Options to change UNZIP options.



Update Files
Extracts files from the ZIP (or TAR) file only if they are newer than the same-named files in 
the target directory, or if they do not already exist in the target directory.    See Extract 
Files for "How to Use" and "Dialog Box Options".



Freshen Files
Files will be extracted only if the files already exist in the target directory and the files in the 
ZIP (or TAR) file are newer than the files in the UNZIP (or UNTAR) directory.    If the file does 
not exist in the target directory, it will not be extracted.    See Extract Files for "How to 
Use" and "Dialog Box Options".



Test ZIP (or TAR) File Integrity
Tests to see if files were corrupted during the compression process or any time after.
To use test ZIP or (TAR) file integrity:

1. Open or activate the ZIP or TAR file you want to test.
2. Highlight the files you want to test.
3. Select Test ZIP File Integrity or Test TAR File Integrity from the UNZIP or UNTAR 

menu.    The Extract Files dialog box will appear.
4. Enter a password if required.
5, If no error message comes back, then none of the files are corrupted.    If an error 

message does come back, it will tell you which files are corrupted.

Note:  ESC will stop execution once testing begins.



Utilities Menu
Professional Only:
Convert ZIP to EXE 
Convert EXE to ZIP 
Convert to ZIPPLUS 



Convert ZIP to EXE
Professional

Converts a ZIP file to a self-extracting ZIP file.    The extension of the created file will be EXE.
To use convert ZIP to EXE:

1. Open the ZIP file you want to convert.
2. Select Convert ZIP to EXE from the Utilities menu.    The ZIP to EXE dialog box will 

appear.
3. Select where you want the EXE created by either: (1) choosing one of the last five 

locations from the drop down dialog box, (2) choosing a drive and directory from 
their list boxes, or (3) typing it in the command line.

4. Select Execute and the conversion will begin.

Note:    ESC will stop execution once conversion begins.



ZIP to EXE Dialog Box Options:
Professional

The EXE will be created in the following directory: Select a directory to create the EXE in by 
either: (1) choosing one of the last five directories you extracted to in the drop down list box,
(2) typing in a drive and directory, or (3) selecting a drive and directory.

Create File in this Directory
Choose one of the last five directories you extracted to in the drop down list box to create 
the EXE.

Directories
Select the directory where you want the EXE created.

Drives
Select the drive where you want the EXE created.

Execute
Select Execute to create the EXE.

Cancel
Select Cancel to cancel out of this dialog box.

Help
Select Help for on-line help to come up.



Create File in this Directory
Choose one of the last five directories you extracted to in the drop down list box to create 
the EXE.



Directories
Select the directory where you want the EXE created.



Drives
Select the drive where you want the EXE created.



Execute 
Select Execute to create the EXE.



Cancel 
Select Cancel to cancel out of this dialog box.



Convert EXE to ZIP
Professional

Converts a self-extracting ZIP file to a ZIP file.    The extension of the created file will be .ZIP.
To use convert EXE to ZIP:

1. Open the self-extracting file you want to convert.
2. Select Convert EXE to ZIP from the Utilities menu.    The EXE to ZIP dialog box will 

appear.
3. Select where you want the ZIP created by either: (1) choosing one of the last five 

locations from the drop down dialog box, (2) choosing a drive and directory from 
their list boxes, or (3) typing it in the command line.

4. Select Execute and the conversion will begin.

Note:    ESC will stop execution once conversion begins.



EXE to ZIP Dialog Box Options:
Professional

The ZIP file will be created in the following directory: Select a directory to create the ZIP file 
in by either: (1) choosing one of the last five directories you extracted to in the drop down 
list box, (2) typing in a drive and directory, or (3) selecting a drive and directory.

Create File in this Directory
Choose one of the last five directories you extracted to in the drop down list box to create 
the ZIP file.

Directories
Select the directory where you want the ZIP file created.

Drives
Select the drive where you want the ZIP file created.

Execute 
Select Execute to create the ZIP file.

Cancel 
Select Cancel to cancel out of this dialog box.

Help
Select Help for on-line help to come up.



Create File in this Directory
Choose one of the last five directories you extracted to in the drop down list box to create 
the EXE.



Directories
Select the directory where you want the EXE created.



Drives
Select the drive where you want the EXE created.



Execute 
Select Execute to create the EXE.



Cancel 
Select Cancel to cancel out of this dialog box.



Convert to ZIPPLUS
Professional

Converts a ZIP file to a self-extracting ZIPPLUS file.    The extension of the created ZIP file will
be EXE.    A ZIPPLUS file is executable under both Windows and DOS.
To use convert to ZIPPLUS:

1. Open the ZIP file you want to convert.
2. Select Convert to ZIPPLUS from the Utilities menu.    The ZIPPLUS dialog box will 

appear.
3. Type in the name that you would like the ZIPPLUS file to be and type in the drive 

and directory where you would like the file located.
4. Select Continue and the conversion will begin.

Note:    ESC will stop execution once conversion begins.



ZIPPLUS Dialog Box Options:
Professional

File Name 
Type the filename or select the filename you want the ZIPPLUS file to be.    If you type or 
select an existing file, NetZIP will ask if you want to delete it.    If you select yes, the original 
file will be deleted.

Note:    This box lists files with the extension you select in the List Files Of Type box.    To see 
a list of files with a particular extension not found in the List Files Of Type box, type an 
asterisk (*), a period, and the three-character extension.    For example, if you want to see all
files with a ZIP extension in a directory, type *.ZIP.

Save Files of Type 
Select the extension of the files you want to see listed in the File Name box:

EXE Files 
Lists all files in the current directory that have an EXE extension.

All Files 
Lists all files in the current directory.

Directories 
Select the directory where you want the ZIPPLUS file you are creating to be located.

Drives 
Select the drive where you want the ZIPPLUS file you are creating to be located.

OK 
Select OK when you are done.

Cancel 
Select Cancel to cancel creating a ZIPPLUS file.

Help
Select Help for on-line help to come up.



File Name 
Type the filename or select the filename you want the ZIPPLUS file to be.    If you type or 
select an existing file, NetZIP will ask if you want to delete it.    If you select Yes, the original 
file will be deleted.

Note:    This box lists files with the extension you select in the List Files Of Type box.    To see 
a list of files with a particular extension not found in the List Files Of Type box, type an 
asterisk (*), a period, and the three-character extension.    For example, if you want to see all
files with a ZIP extension in a directory, type *.ZIP.



Save Files of Type 
Select the extension of the files you want to see listed in the File Name box:

EXE Files (*.EXE)
All Files (*.*)



EXE Files 
Lists all files in the current directory that have an EXE extension.



Drives 
Select the drive where you want the ZIPPLUS file you are creating to be located.



Directories 
Select the directory where you want the ZIPPLUS file you are creating to be located.



OK 
Select OK when you are done.



Cancel 
Select Cancel to cancel creating a ZIPPLUS file.



View Menu
Toolbar 
Status Bar 
Show Name Only 
Show All Details 
Show Parent 
Change Font... 
Run
Sort 
Info... 
View File 

Professional Only:
Change Filter...
Checkout...



Toolbar Command
Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in NetZIP, such as File Open.    A check mark appears next to the 
menu item when the Toolbar is displayed.
To show/hide toolbar:

1. Select Toolbar from the View menu.

See: Toolbar for a description of the toolbar.



Toolbar
The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in NetZIP.

To hide or display the Toolbar, select Toolbar from the View menu (ALT, V, T).

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in NetZIP,

To hide or display the Toolbar, select Toolbar from the View menu (ALT, V, T).

Select To

Create a new ZIP file.

Open an existing ZIP 
file.



Save a ZIP or TAR 
file.

Add files.

UNZIP files.



Run a command 
against the selected ZIP file.

Print the contents of 
the selected ZIP file.

Sort files by their file name.
Sort files by their path.

Sort files by their 
extension.



Sort files by their date/time.
Sort files by their extracted size.
Sort files by their compressed size.
Sort files by their compression ratio.
Sort files by their original order.
View files by their filename only.
View all details of the files.
Context Help command.

Professional:

Checkout a file.

Save a ZIP or TAR 
file; save a ZIP or UNZIP configuration file.



Search for files 
within ZIP files.

View the selected ZIP
file.



New

    Create a    new ZIP 
file.



Open

    Open an existing ZIP
file.



Add

    Add files.



Extract

    Extract files.



View

    View the selected 
ZIP file.



Run

    Run a command 
against the selected ZIP file.



Checkout

    Checkout a file.



Print

    Print the contents of
the selected ZIP file.



By File Name

    Sort files by their 
file name.



By Path

    Sort files by their 
path.



By Extension
    Sort files by their extension.



By Date/Time

    Sort files by their 
date/time.



By Uncompressed Size

    Sort files by their 
extracted size.



By Compressed Size

    Sort files by their 
compressed size.



By Compression Ratio

    Sort files by their 
compression ratio.



By Compression Order
    Sort files by their original order.



View Filenames
    View files by their filename only.



View All Info

    View all details of 
the files.



Help 

    Context Help 
command.



Save
Professional

    Save a ZIP or UNZIP 
configuration file.



Search
Professional

    Search for files 
within ZIP files.



Status Bar Command
Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.
To show/hide status bar:

1. Select Status Bar from the View menu.

See: Status Bar for help on using the status bar.



Status Bar
The status bar is displayed at the bottom of the NetZIP window.    To display or hide the 
status bar, use the Status Bar command in the View menu.

If you click on the status bar, information on the active ZIP file will appear in a format like 
below.



Left Area 
The left area of the status bar shows the total number of files in the active ZIP file and their 
total extracted size.    This area also shows messages that describe menu commands as you 
use the arrow keys to navigate through them and actions of toolbar buttons as the mouse 
pointer moves over them.



Right Area 
The right area of the status bar shows how many files are selected in the active ZIP file 
window.



Show Name Only
Shows the file name only in the active window.
To show name only:

1. Open the ZIP file or activate the ZIP file window you want to perform this 
operation on.

2. Select Show Name Only from the View menu.



Show All
Shows all of the details of displayed files (name, date, time, extracted size, compressed size,
percent compression-ratio, attributes, path, file command) in the active window.
To show all details:

1. Open the ZIP file or activate the ZIP file window you want to perform this 
operation on.

2. Select Show All Details from the View menu.



Show Parent
Show Parent activates the window of the ZIP File that contains the currently displayed ZIP in 
a ZIP file.    An * before the ZIP file name indicates that it is a ZIP file in a ZIP file.
To show parent:

1. Open the ZIP file or activate the ZIP file window you want to perform this 
operation on.

2. Select Show Parent from the View menu.



Change Font
Changes appearance and size of font for easier readability in the active window.
To use change font:

1. Open the ZIP file or activate the ZIP file window you want to perform this 
operation on.

2. Select Change Font from the View menu and the Change Font dialog box options 
will appear.

3. Select the desired font, style and size.



Change Font Dialog Box Options:
Font 
Type or select the name of the font you want.

Font Style 
Select the formatting options you want.    You can select regular, bold, italic, and bold italic.

Size 
Type or select the point size.

Sample 
Gives example of what the characters will look like.

OK 
OK will close the dialog box and save the options you chose for the current session only.

Save 
Save will close the dialog box and keep the options you chose for every session until you 
change them.

Cancel 
Select Cancel to cancel the change font operation.

Help
Select Help for on-line help to come up.



Font 
Type or select the name of the font you want.



Font Style 
Select the formatting options you want.    You can select regular, bold, italic, and bold italic.



Size 
Type or select the point size.



Sample 
Gives example of what the characters will look like.



OK 
OK will close the dialog box and save the options you chose for the current session only.



Save 
Save will close the dialog box and keep the options you chose for every session until you 
change them.



Cancel 
Select Cancel to cancel the change font operation.



Sort
Sorts files in order of your choice in the active window.
To use sort:

1. Open the ZIP file or activate the ZIP file window you want to perform this 
operation on.

2. Select Sort from the View menu.
3. Select the sorting method you want to use:

File Name Only
Path
Extension
Date/Time
Uncompressed Size
Compressed Size
Compression Ratio
Compression Order



By File Name Only
Sorts files alphabetically by file name only.
To use sort by file name only:

1. Select the ZIP file you want to perform this operation on.
2. Select Sort by File Name Only from the View menu or click the File Name Only 

button on the toolbar.



By Path
Sorts files alphabetically by path.
To use sort by path:

1. Select the ZIP file you want to perform this operation on.
2. Select Sort by Path from the View menu or click the Path button on the toolbar.



By Extension
Sorts files by kind (.doc, .txt, etc.) alphabetically.
To use sort by extension:

1. Select the ZIP file you want to perform this operation on.
2. Select Sort by Extension from the View menu or click the Extension button on the 

toolbar.



By Date/Time
Sorts files by date the files were created.
To use sort by date/time:

1. Select the ZIP file you want to perform this operation on.
2. Select Sort by Date/Time from the View menu or click the Date/Time button on 

the toolbar.



By Uncompressed Size
Sorts by the extracted size of the files.
To use sort by uncompressed size:

1. Select the ZIP file you want to perform this operation on.
2. Select Sort by Uncompressed Size from the View menu or click the Uncompressed

Size button on the toolbar.



By Compressed Size
Sorts by the compressed size of the files.
To use sort by compressed size:

1. Select the ZIP file you want to perform this operation on.
2. Select Sort by Compressed Size from the View menu or click the Compressed Size

button on the toolbar.



By Compression Ratio
Sorts by the ratio of compression.    Least compressed first.
To use sort by compression ratio:

1. Select the ZIP file you want to perform this operation on.
2. Select Sort by Compression Ratio from the View menu or click the Compression 

Ratio button on the toolbar.



By Compression Order
Sorts files in order they were compressed.
To use sort by compression order:

1. Select the ZIP file you want to perform this operation on or click the Compression 
Order button on the toolbar.

2. Select Sort by Compression Order from the View menu.



Info
Allows you to view all the information on the active ZIP file.    The information that is 
displayed is as follows:

ZIP File Name
ZIP File Size
Date/Time of ZIP File
Number of Files in ZIP File
Total Size Uncompressed
Total Size Compressed
Total Compression Percentage
ZIP File Comments

To use info:
1. Select the ZIP file you want information on.
2. Select Info... from the View menu and all of the information on the ZIP file (like 

that below) will appear.



View File
View File will execute the application that is associated with the extension of the selected 
file.    You can associate an application with a file in File Manager.    NetZIP extracts the 
selected file into a temporary directory and then executes the associated application from 
the temporary directory.
To use view file:

1. Select the file you want to view.
2. Select View File from the View menu.

Your file will be extracted into the application and will appear on the screen.    If a password 
is required to extract the file, the Password dialog box will appear.    If you modify the 
extracted file, NetZIP will ask you if you want to update the ZIP file with the modified file.    
Select Yes or No.

Note: If there is no association, VIEWER.EXE (Professional) will be executed or NOTEPAD.EXE
will be executed.    If the file was previously checked out it will not be executed.



Run
Run will execute the selected file or executes another application that can display the 
selected file.    NetZIP extracts the selected file into a temporary directory and then executes
the command from the temporary directory exactly as typed in the Command Line in the 
Run File Dialog Box.
To use run:

1. Select the file you want to extract and run a command against.
2. Select Run from the View menu or click the Run button on the toolbar, and the 

Run File dialog box will appear.



Run Dialog Box Options:
Command Line 
Type the command line exactly as you would want it executed from the NetZIP temporary 
directory (i.e.: notepad.exe readme.txt).    The selected file will be extracted to the 
temporary directory before the command line is executed.

Execute 
Select Execute when you are done.

Cancel 
Select Cancel to cancel the run operation.

Help
Select Help for on-line help to come up.

Your file will be extracted into the application and will appear on the screen.    If a password 
is required to extract the file, the Password dialog box will appear.    If you modify the 
extracted file, NetZIP will ask you if you want to update the ZIP file with the modified file.    
Select Yes or No.



Command Line 
Type the command line exactly as you would want it executed from the NetZIP temporary 
directory (i.e.: notepad.exe readme.txt).    The selected file will be extracted to the 
temporary directory before the command line is executed.



Execute 
Select Execute when you are done.



Cancel 
Select Cancel to cancel the run operation.



Checkout
Professional

Checkout will extract temporarily all    files in a ZIP file in to a directory that the user 
chooses.    NetZIP asks which directory the user would like the files to be placed and extracts 
them there until the ZIP file is closed or NetZIP is closed.    It will prompt the user whether or 
not he/she would like to leave the files in that directory or removed from it.
To use checkout:

1. Select Checkout... from the View menu or click the Checkout button on the 
toolbar, and the Check Out dialog box will appear.

2. Select the drive and directory where you want the files checked out to and enter 
password if desired.



Check Out Dialog Box Options:
Professional

Directories 
Select the directory where you want the files to be checked out.

Drives 
Select the drive where you want the files to be checked out.

Password 
Input the password if required in order to check out the files.

OK 
Select OK when you are done selecting the drive and directory.

Cancel 
Select Cancel to cancel checking out a ZIP file.

Help
Select Help for on-line help to come up.

Your file will be extracted into the directory you choose.    If a password is required to extract 
the file, the Password dialog box will appear.    If you modify the extracted file, NetZIP will ask
you if you want to update the ZIP file with the modified file.    Select Yes or No.    It will also 
ask if you would like to keep the extracted files or delete them.    Select Yes or No.



Directories 
Select the directory where you want the files to be checked out.



Drives 
Select the drive where you want the files to be checked out.



Password 
Input the password if required in order to check out the files.



OK 
Select OK when you are done selecting the drive and directory.



Cancel 
Select Cancel to cancel checking out a ZIP file.



Change Filter
Professional

Allows you to change the filter in the active window.    Only files that match the filter will be 
shown in the ZIP file.
To use change filter:

1. Open the ZIP file or activate the ZIP file window you want to perform this 
operation on.

2. Select Change Filter from the View menu and the Change Filter dialog box will 
appear.

3. Enter the desired filter.



Change Filter Dialog Box Options:
Professional

Filter 
Type the filter you want.    For example, *.doc will only show files with the extension .DOC.

OK 
Select OK to show the ZIP file with the new filter.

Cancel 
Select Cancel to cancel the change filter operation.

Help
Select Help for on-line help to come up.



Filter 
Type the filter you want.    For example, *.doc will only show files with the extension .DOC.



OK 
Select OK to show the ZIP file with the new filter.



Cancel 
Select Cancel to cancel the change filter operation.



Options Menu
General Options    
ZIP Options 
UNZIP Options 
UNTAR Options



General Options
To change NetZIP General Options:

1. Select General from the Options menu.
2. The General Options dialog box will appear.



General Dialog Box Options:
Default Viewer Name 
Type in the viewer name (ex: VIEWER.EXE).

Browse 
Select the Browse button to search different drives and directories for a default viewer.

Enable Log File 
Check this box to enable log file or uncheck to disable.    If you enable the log file, a file will 
be created in your Windows directory with a .LOG extension that contains tracing 
information for debugging.

Save 
Select Save to save options for every session until you change them.

Cancel 
Select Cancel to cancel.

Help
Select Help for on-line help to come up.



Default Viewer Name 
Select Save to save options for every session until you change them.



Browse 
Select the Browse button to search different drives and directories for a default viewer.



Enable Log File 
Check this box to enable log file or uncheck to disable.    If you enable the log file, a file will 
be created in your Windows directory with a .LOG extension that contains tracing 
information for debugging.



Save 
Select Save to save options for every session until you change them.



Cancel 
Select Cancel to cancel.



ZIP Options
Allows you to select compression method, edit comments, set the date, and enter a 
password.
To use ZIP options:

1. Select ZIP Options from the Options menu.
2. The ZIP Options dialog box will appear.



ZIP Options Dialog Box Options:
Compression Method
Select how you want the selected files compressed by selecting one of the following from 
the drop down list box:

Store
No compression.    Only stores the files in a ZIP file.

Shrink
Fastest compression method but smallest compression ratio.

Reduce Type 1
Second fastest compression method but second smallest compression ratio.

Reduce Type 2
Third fastest compression method but third smallest compression ratio.

Reduce Type 3 
Fourth fastest compression method but fourth smallest compression ratio.

Reduce Type 4
Fourth slowest compression method but fourth greatest compression ratio.

Implode
Third slowest compression method but third greatest compression ratio.

Tokenize
Second slowest compression method but second greatest compression ratio.

Deflate
Slowest compression method but greatest compression ratio.

Span Disks (Professional)
Allows you to back up across removable media (i.e.: diskettes).    If a ZIP file is not on 



removable media this option will be disabled.    Select how you want to span disks by 
selecting one of the following from the drop down list box:

Do Not Span Disks
Select this option if you are not backing up across diskettes.    This is the default 
option.

Span Disks
Select this option if you are backing up across diskettes.

Format Disks
Select this option if you want to format each diskette before proceeding with the 
backup.

Format Low Density
Select this option if you want to format each low density diskette before proceeding 
with the backup.

Wipe Disks
Select this option if you want to delete all files on each diskette before proceeding 
with the backup.

Wipe Root Directories
Select this option if you want to delete all files in the root directory of the diskette.

Wipe Sub-directories
Select this option if you want to delete all files in the subdirectories of the diskette.

Add Files Dated From 
Enter date in the date entry field.

Note: Dates must be entered in the following format:    DDMMYY (ex:    013193).

Password
Allows you to set a password for your ZIP files.

Store Path
Tells NetZIP to store the paths of the files selected.

Old as Latest 
The ZIP file itself will be set to the date and time of the latest (most recent) file within the 
ZIP file.

Recurse Subdirectories
Looks in every directory (under the current directory) for files selected in the Add Files /Move
Files /Freshen Files /Update Files... dialog box.    If recurse subdirectories is not selected, a 
search will not be performed for files in the subdirectories.

Backup Entire Drive 
Check this box if you want the entire drive backed up.    This option can only be used when 
spanning disks.    Make sure you choose the correct drive!

Edit Comment 
Check this box if you want to edit or add a comment to your ZIP files.

Include System Files 



Check this box if you want system or hidden files added to the ZIP file.

Temp File 
Specifies the path used for storing the temporary ZIP file created during compression 
operations.

OK 
OK will close the dialog box and save the options you chose for the current session only.

Save 
Save will close the dialog box and keep the options you chose for every session until you 
change them.

Cancel 
Select Cancel to cancel changing the ZIP Options.

Help
Select Help for on-line help to come up.



Add Files Dated From 
Enter date in the date entry field.

Note: Dates must be entered in the following format:    DDMMYY (ex:    013193).



Old as Latest 
The ZIP file itself will be set to the date and time of the latest (most recent) file within the 
ZIP file.



Backup Entire Drive 
Check this box if you want the entire drive backed up.    This option can only be used when 
spanning disks.    Make sure you choose the correct drive!



Edit Comment 
Check this box if you want to edit or add a comment to your ZIP files.



Include System Files 
Check this box if you want system or hidden files added to the ZIP file.



Temp File 
Specifies the path used for storing the temporary ZIP file created during compression 
operations.



OK 
OK will close the dialog box and save the options you chose for the current session only.



Save 
Save will close the dialog box and keep the options you chose for every session until you 
change them.



Cancel 
Select Cancel to cancel changing the ZIP Options.



UNZIP Options
Allows you to select how you want your files extracted.
To use UNZIP options:

1. Select UNZIP Options from the Options menu and the UNZIP Options dialog box 
will appear.



UNZIP Options Dialog Box 
Options:
Recurse ZIP Path Info. 
Select this option to tell NetZIP that it must match the path specification in the filter.    If this 
option is not checked, the path information in the filter will be ignored.

Overwrite Files 
Select this option to overwrite existing files on the disk.    If this option is not selected, NetZIP
will ask you for each file whether you want to overwrite the file or not.

Recreate Directories 
Select recreate directories to have NetZIP recreate all the directories stored previously.

Password 
Input a password if required in order to extract the files selected.

OK 
OK will close the dialog box and save the options you chose for the current session only.    

Save 
Save will close the dialog box and keep the options you chose for every session until you 
change them.

Cancel 
Select Cancel to cancel changing UNZIP Options.

Help
Select Help for on-line help to come up.



Recurse ZIP Path Info. 
Select this option to tell NetZIP that it must match the path specification in the filter.    If this 
option is not checked, the path information in the filter will be ignored.



OK 
OK will close the dialog box and save the options you chose for the current session only.    



Save 
Save will close the dialog box and keep the options you chose for every session until you 
change them.



Cancel 
Select Cancel to cancel changing UNZIP Options.



Window Menu
Cascade 
Tile Horizontally 
Tile Vertically 
Arrange Icons 
Close All Windows 
Refresh 

Professional Only:
New View 



Cascade
Stacks the windows in the order in which they were opened allowing you to view the ZIP file 
names.
To use cascade:

1. Select Cascade from the Window menu.



Tile Horizontally
Arranges all of the open windows on the screen horizontally so they can be viewed at the 
same time.
To use tile horizontally:

1. Select Tile Horizontally from the Window menu.



Tile Vertically
Arranges all of the open windows on the screen vertically so they can be viewed at the same
time.
To use tile vertically:

1. Select Tile Vertically from the Window menu.



Arrange Icons
Arranges all the icons at the bottom of the window.
To use arrange icons:

1. Select Arrange Icons from the Window menu.



Close All Windows
Closes all open windows at the same time.
To use close all: 

1. Select Close All from the Window menu.
2. For each ZIP file that has a file opened from it, a Software Builders Warning dialog 

box will appear warning you that, by closing the ZIP file, it will also close all of its 
associated ZIP in ZIP windows, if they exist, and you will lose all changes to the 
files showing from the ZIP file (i.e. they will not be automatically compressed back
in).    The warning dialog box will display the name of the ZIP file you are about to 
close.    If you want to continue closing this ZIP file, select Yes, otherwise select 
No.    The next file name will appear in the warning box.    If there are additional 
files opened from other ZIP files and you want to continue closing all of those ZIP 
files without being asked again, select Yes To All.

If no files have been opened from a ZIP file, its window will automatically close once you 
select this option.    You only get the warning for ZIP files with opened files.    Select Cancel to
cancel closing the windows.



Software Builders Warning Dialog 
Boxes
The following dialog box will appear if you have a file in a ZIP file opened and you select the 
Close All command from the Window menu.

Close All Warning Dialog Box:
Warning - Closing this ZIP file will close all its associated ZIP in ZIP windows if they exist 
and you will lost all changes to the files showing from this ZIP file.

Continue closing this file? - The name of your file will appear below this message.

If you have more than one ZIP file that has a file opened from it, and want to continue 
closing all of their windows, select Yes To All.    If you want to close one at a time, select Yes 
and the names of each ZIP file will appear until you have closed them all.    No will keep the 
ZIP file opened and give you the option to close the next ZIP file.    Select Cancel to cancel 
closing the windows.

The following dialog box will appear if you have a file in a ZIP file opened and you select the 
Delete command from the ZIP menu.

Delete Warning Dialog Box:
Delete file (name of file)? - The warning dialog box will display the name of the file you are 
trying to delete.

If you have more than one file that you are trying to delete, and want to continue deleting, 
select Yes To All.    If you want to delete one file at a time, select Yes and the names of each 
file will appear in the warning box until you have deleted them all.    No will not delete the file
and gives you the option to delete the next file.    Select Cancel to cancel deleting the files.



Refresh
Updates the active ZIP file window.    You may want to update a ZIP file window if the ZIP file 
has changed without NetZIP knowing it.
To use Refresh:

1. Select Refresh from the Window menu.



Password Dialog Box
The Password dialog box appears whenever you execute the View Run or the View Show 
menu item and the file being extracted is password protected.

Password 
Input the password, if required, in order to extract the file selected.

OK 
Select OK when you are done entering a password.

Cancel 
Select Cancel to cancel entering a password.

Help
Select Help for on-line help to come up.



Password 
Input the password, if required, in order to extract the file selected.



OK 
Select OK when you are done entering a password.



Cancel 
Select Cancel to cancel entering a password.



1, 2, 3, 4 command
Use the numbers and filenames listed at the bottom of the File menu to open the last four 
files you closed in NetZIP.    Select the number that corresponds with the file you want to 
open.



1, 2, ... command
NetZIP displays a list of currently open file windows at the bottom of the Window menu.    A 
check mark appears in front of the file name of the active window.    Select a file from this list
to make its window active.



New View
Professional

Opens another window of the active ZIP file.
To use New View:

1. Select New View from the Window menu.



Execute!
Professional

(Note: This is a menu item and will only appear when a configuration window is active.)
Allows you to execute a ZIP (.CFZ) or UNZIP (.CFU) configuration file.
To execute a configuration file:

1. Activate the configuration file you want to execute by clicking anywhere on its 
window.

2. Select Execute! from the menu.    NetZIP will execute the configuration file.



Index command
Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using NetZIP and various types of reference 
information.    

Once you open Help, you can select the Contents button whenever you want to return to 
the opening screen.



Using Help command
Use this command for instructions about using Help.



About NetZIP command
Use this command to display the copyright notice and version number of your copy of 
NetZIP.



Context Help command
Use the Context Help command to obtain help on some portion of NetZIP.    When you select 
the Toolbar's Context Help button, the mouse pointer will change to an arrow and question 
mark.    Then click somewhere in the NetZIP window, such as another Toolbar button.    The 
Help topic will be shown for the item you clicked.

Shortcut:
Keys: SHIFT+F1



Title Bar
The title bar is located along the top of a window.    It contains the name of the application 
and the currently active ZIP file.    If the currently active ZIP file is a ZIP in a ZIP file, an 
asterisk will appear next to the name.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

The title bar contains the following elements:
Control-menu button
Maximize button
Minimize button
Name of the application

Name of the active 
ZIP file

Restore button



Header Bar
Displays column headings.    If you click on the header bar, all files in the ZIP file will be 
selected.    If you click the header bar again it will clear the selection.



Scroll bars
Displayed at the right and bottom edges of the file window.    The scroll boxes inside the 
scroll bars indicate your vertical and horizontal location in the file.    You can use the mouse 
to scroll to other parts of the file.



Size command (System menu)
Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the 

pointer to the border you want to move.    
2. Press a DIRECTION key to move the border.

3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut:
Mouse:Drag the size bars at the corners or edges of the window.



Move command (Control menu)
Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut:
Keys: CTRL+F7



Minimize command (application 
Control menu)
Use this command to reduce the NetZIP window to an icon.

Shortcut:

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System 
menu)
Use this command to enlarge the active window to fill the available space.

Shortcut:

Mouse:Click the maximize button  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a file window.



Next Window command 
(document Control menu)
Use this command to switch to the next open file window.    NetZIP determines which window
is next according to the order in which you opened the windows.

Shortcut:
Keys: CTRL+F6



Previous Window command 
(document Control menu)
Use this command to switch to the previous open file window.    NetZIP determines which 
window is previous according to the order in which you opened the windows.

Shortcut:
Keys: SHIFT+CTRL+F6



Close command (Control menus)
Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single file, the Close command on the file 
Control menu closes only one window at a time.    You can close all windows at once with the 
Close command on the File menu.

Shortcuts:
Keys: CTRL+F4 closes a file window

ALT+F4 closes the active ZIP file window or dialog box



Restore command (Control menu)
Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application 
Control menu)
Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut:
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:

Task List
Select the application you want to switch to or close.

Switch To
Makes the selected application active.

End Task
Closes the selected application.

Cancel
Closes the Task List box.

Cascade
Arranges open applications so they overlap and you can see each title bar.    This option does
not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not affect 
applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Additional Tech Support
For additional support contact Software Builders, Inc.

 



Opening a ZIP File
Allows you to open an existing ZIP file from any directory and drive.    You may select as 
many ZIP files as you want to open at one time.
To open a ZIP file:

1. Select Open ZIP File from the File menu or select the Open button on the toolbar.
2. The Open ZIP Files dialog box will appear.
3. Select the ZIP files you want to open (or type the name of the file in the file name 

text box).
Select OK to continue or Cancel to cancel opening a ZIP file.

Click here for a complete explanation of Open ZIP File Dialog Box Options 



Test ZIP File Integrity
Tests to see if files were corrupted during the ZIP compression process or any time after.
To use test ZIP file integrity:

1. Open or activate the ZIP file you want to test.
2. Highlight the files you want to test.
3. Select Test ZIP File Integrity from the UNZIP menu.
4. Enter a password if required.
5. If no error message comes back, then none of the files are corrupted.    If an error 

message does come back, it will tell you which files are corrupted.

Note:    ESC will stop execution once testing begins.



Sending ZIP Files Using Mail
Professional

Allows you to attach a ZIP file to a Microsoft Mail note.
To send a ZIP file:

1. Select Send Mail from the File menu.    Select the file you want to send (all of the 
open ZIP file names will appear next to the Send option).

2. Microsoft Mail will open with the ZIP file attached to a note.
To send all ZIP files:

1. Select Send Mail from the File Menu.    Select All Open Documents (All Open 
Documents will appear next to the Send option - this will send all of the ZIP files 
you currently have open).

2. Microsoft Mail will open with the all of the ZIP files you have opened attached to a 
note.



Closing a ZIP File
Allows you to close the active ZIP file window.
To close a ZIP window:

1. Activate the ZIP file you want to close by clicking anywhere on its window.
2. Select Close ZIP File from the File menu.



Deleting a ZIP File
Allows you to delete the active ZIP file.
To delete a ZIP file:

1. Activate the ZIP file you want to delete by clicking anywhere on its window.
2. Select Delete ZIP File from the File menu.
3. NetZIP will ask you if you are sure you want to delete the ZIP file (The ZIP file 

name is displayed in the title of the message box).
4. Select YES, NO or Cancel.



Search ZIP Files
Professional

Use this command to search for a file in all ZIP files and all self-extracting ZIP files on a 
drive.
To search for a file:

1. Select Search ZIP Files... from the File menu.
2. NetZIP displays the Search ZIP Files dialog box so you can search for a file in a ZIP

file.
3. Select the key words or file name and the drive to search, then select the Search 

button.
Click here for a complete explanation of Search ZIP Files Dialog Box Options 



Search ZIP Files Dialog Box 
Options:

Professional

Key Word 
Type the key word to search for all instances that it occurs within the ZIP file comments.

File Name 
Type the file name or wildcard (i.e. *.DOC) that you want to search for.

Location
Type in one or more directories (including drive letter) that you want to search (i.e. c:\;d:\
back).

Search Subdirectories
Select this check box if you want to search all ZIP files or self-extracting ZIP files in 
subdirectories.

Search Self-extracting ZIP files
Select this check box if you want to search self-extracting ZIP files also.    Leave unchecked if 
you want to search only ZIP files and not self-extracting ZIP files.

Search
Select this button to begin the search.

Cancel Search 
Select Cancel Search to cancel searching.

Search Results
Displays the results of the search by showing the ZIP file(s) or self-extracting ZIP file(s), its 
path, and its matched file names.    If (key found) is displayed after the file name then a key 
word was found in the ZIP comment.

Open
Select Open to open a highlighted ZIP file or self-extracting ZIP file.    You can also open the 
ZIP file or self-extracting ZIP file by double-clicking it in the Search Results list box.

Clear
Select Clear to clear the Search Results list box.

Close
Select Close to end the search session.

Help
Select Help for on-line help to come up.



Opening a TAR File
Allows you to open an existing TAR file from any directory and drive.    You may select as 
many TAR files as you want to open at one time.
To open a TAR file:

1. Select Open ZIP File from the File menu or select the Open button on the toolbar. 
2. The Open ZIP Files dialog box will appear.    This dialog box is used to open all file 

types supported by NetZIP (i.e., ZIP, EXE, TAR, TGZ, TAZ, GZ, and Z). 
3. Select the TAR files you want to open (or type the name of the file in the file name

text box).
Select OK to continue or Cancel to cancel opening a TAR file. 

Click here for a complete explanation of Open ZIP File Dialog Box Options 



Open ZIP File Dialog Box Options:
File Name 
Type or select the file name you want to open.    This box lists files with the extension you 
select in the List Files Of Type box.    You may select as many files as you want to open at 
one time.

List Files of Type 
Select the type of file you want to open (.TAR, .EXE, or a file with another extension).

ZIP Files (*.ZIP) 
Lists all ZIP files in the current directory that have the .ZIP extension.

Self-extracting Files (*.EXE) 
Lists all self-extracting files in the current directory that have the .EXE extension.

TAR Files (*.TAR) 
Lists all tape archives in the current directory that have the .TAR extension.

TGZ Files (*.TGZ) 
Lists all G-ZIP tape archives in the current directory that have the .TGZ extension.

TAZ Files (*.TAZ) 
Lists all ZIP tape archives in the current directory that have the .TAZ extension.

GZ Files (*.GZ) 
Lists all G-ZIP files in the current directory that have the .GZ extension.

Z Files (*.Z) 
Lists all Z files in the current directory that have the .Z extension.

Drives 
Select the drive where the files that you want to open are located.

Directories 
Select the directory where the files that you want to open are located.
Select OK to continue or Cancel to cancel opening a file.



Test TAR File Integrity
Tests to see if files were corrupted during the TAR compression process or any time after.
To use test TAR file integrity:

1. Open or activate the TAR file you want to test (including .TAR, .TGZ and .TAZ).
2. Highlight the files you want to test.
3. Select Test TAR File Integrity from the UNTAR menu.
4. Enter a password if required.
5. If no error message comes back, then none of the files are corrupted.    If an error 

message does come back, it will tell you which files are corrupted.

Note: ESC will stop execution once testing begins.



Closing a TAR File
Allows you to close the active TAR file window (including .TAR, .TGZ and .TAZ).
To close a TAR window:

1. Activate the TAR file you want to close by clicking anywhere on its window.
2. Select Close TAR File from the File menu.



Deleting a TAR File
Allows you to delete the active TAR file (including .TAR, .TGZ and .TAZ).
To delete a TAR file:

1. Activate the TAR file you want to delete by clicking anywhere on its window.
2. Select Delete TAR File from the File menu.
3. NetZIP will ask you if you are sure you want to delete the TAR file (The TAR file 

name is displayed in the title of the message box).
4. Select YES, NO or Cancel.



Extracting Files from an Archive
Allows you to uncompress selected ZIP and TAR files.
To use Extract Files:

1. Open the ZIP or TAR file you want to extract from and highlight the files you want 
to extract.

2. Select Extract Files from the UNZIP or UNTAR menu or click the Extract button on 
the toolbar.    The Extract Files dialog box will appear (a full explanation of this 
dialog box appears after the following step).

3. Choose the options that you want from the dialog box.    Select Execute for the 
files to be extracted of Cancel to cancel extracting files.

Click here for a complete explanation of Extract Files Dialog Box Options 



Extract Files Dialog Box Options:
Command 
Select how you want the files extracted by selecting one of the following from the drop-down
list box

Extract Files 
Uncompresses the selected ZIP or TAR files.

Extract Only New Files 
Extracts files from the ZIP or TAR file only if they are newer than the same-named 
files in the target directory, or if they do not already exist in the target directory.

Freshen Files 
Files will be extracted only if the files already exist in the target directory and the files
in the ZIP or TAR file are newer than the files in the UNZIP or UNTAR directory.    If the 
file does not exist in the target directory, it will not be extracted.

Files to Extract
Choose if you want all the files in ZIP or TAR file extracted, only the selected files extracted 
(the ones you highlighted), or only files that have a certain filter (e.g., *.XLS).

All Files 
Select this option to extract all the files in the ZIP or TAR file.

All Selected Files 
Select this option to extract all of the files you have selected in the ZIP or TAR file.

Filter 
Enter a filter (e.g., *.DOC, *.XLS) that you want to extract.    Only files that match the 
filter will be extracted.    You are allowed to enter more than one filter.    If you enter 
more than one, they must be separated by a space (e.g., *.DOC *.XLS).

Overwrite Files 
Select this option to overwrite existing files in the target directory.    If this option is not 
selected, NetZIP will ask you for each file whether you want to overwrite the file or not.

Recreate Directories 
Select Recreate Directories for NetZIP to recreate all of the directories stored previously.

Password 
Input a password if required in order to extract the files selected.    If a password is required 
and you did not enter one in this dialog box, NetZIP will prompt you to enter one.

Extract to Directory 
Select a directory to extract to by either:    (1) choosing one of the last five directories you 
extracted to in the drop-down list box, (2) typing in a drive and directory or, (3) selecting a 
drive and directory.

Select Execute to continue or Cancel to cancel extracting files.



Note: ESC will stop execution once extraction begins.



Update Files
Extracts files from the ZIP or TAR file only if they are newer than the same-named files in the
target directory or, if they do not already exist in the target directory. 
To use update files:

1. Select Update Files from the UNZIP or UNTAR menu.
2. See Extracting Files from an Archive for How to Use and Dialog Box 

Options.



Freshen Files
Files will be extracted only if the files already exist in the target directory and the files in the 
ZIP or TAR file are newer than the files in the UNZIP or UNTAR directory.    If the file does not 
already exist in the target directory, it will not be extracted. 
To use Freshen Files:

1. Select Freshen Files from the UNZIP or UNTAR menu.
2. See Extracting Files from an Archive for How to Use and Dialog Box 

Options.



ZIPPLUS Feature
Professional

Software Builders introduces ZIPPLUS, an option in NetZIP that allows a user to create self-
extracting ZIP files for Windows or DOS.    A user can create a ZIP file that they can distribute
to other users who do not have NetZIP, Windows, or PKZIP/PKUNZIP*. A ZIPPLUS file is 
executable under both Windows and DOS.    In Windows, the user simply selects Run from 
the File menu in Program Manager and then enters the name of the EXE.    The ZIPPLUS 
window will appear displaying the names of the files in the EXE.    At this point the user can 
select the files they want to extract and then select UNZIP from the Self-extract menu or just
double click on any file to view it.

You can also perform this function through File Manager.    Just select the drive and directory 
where the EXE file is located and then double click on the EXE for the ZIPPLUS window to 
appear.

*trademark of PKWare



Converting a ZIP File to ZIPPLUS
Professional

Converts a ZIP file into a self-extracting ZIPPLUS file.    The extension of the converted ZIP file
will be .EXE.    A ZIPPLUS file is executable under both Windows and DOS.
To use convert to ZIPPLUS:

1. Open or activate the ZIP file you want to convert.
2. Select Convert to ZIPPLUS from the Utilities menu.    The Convert to ZIPPLUS 

dialog box will appear (a full explanation of this dialog box appears after the 
following steps).

3. Type in the name that you would like the ZIPPLUS file to be and type in the drive 
and directory where you would like the file located.

4. Select Continue and the conversion will begin.

Note: ESC will stop execution once conversion begins.

Click here for a complete explanation of Converting to ZIPPLUS Dialog Box Options 



Converting to ZIPPLUS Dialog Box 
Options:

Professional

File Name 
Type the filename or select the filename you want the ZIPPLUS file to be.    If you type or 
select an existing file, NetZIP will ask if you want to delete it.    If you select YES, the original 
file will be deleted.

Drives 
Select the drive where you want the ZIPPLUS file you are creating to be located.

Directories 
Select the directory where you want the ZIPPLUS file you are creating to be located.
Select OK to continue or Cancel to cancel creating the ZIPPLUS file. Once you select OK, the
ZIPPLUS file will be created.

Note: ZIPPLUS files cannot span disks.



Converting ZIP to EXE
Converts a ZIP file to a self-extracting ZIP file.    The extension of the converted ZIP file will 
be .EXE.    Converting a ZIP file to an EXE without using ZIPPLUS only allows the user to 
execute the EXE in DOS.
To use convert ZIP to EXE:

1. Open or activate the ZIP file you want to convert.
2. Select Convert ZIP to EXE from the Utilities menu.    The ZIP to EXE dialog box will 

appear (a full explanation of this dialog box appears after the following steps).
3. Select where you want the EXE created by either:    (1) choosing one of the last 

five locations from the drop-down dialog box, (2) choosing a drive and directory 
from their list boxes, or, (3) typing it in the command line.

4. Select Execute and the conversion will begin.

Note: ESC will stop execution once conversion begins.

Click here for a complete explanation of ZIP to EXE Dialog box options 



ZIP to EXE Dialog box options:
The .EXE will be created in the following directory:    Select a directory to create the 
EXE in by either:    (1) choosing one of the last five directories you extracted to in the drop-
down list box, (2) typing in a drive and directory or, (3) selecting a drive and directory.

Directories: Select the directory where you want the EXE created.

Drives: Select the drive where you want the EXE created.

Select Execute to continue or Cancel to cancel creating the EXE.    Once you select 
Execute the EXE file will be created.



Extracting Self-extracting Files
How to extract a ZIPPLUS file:

1. In Program Manager, select Run from the File menu.
2. Type in the drive, directory and the name of the self-extracting file in the Run File 

dialog box (ex: a:\test.exe).
3. Select OK and the ZIPPLUS window will appear.
4. Highlight the files you want to extract and then select UNZIP from the Self-extract

menu.
5. Select the drive and directory where you want the files to extract to.

OR

1. Open File Manager and select the drive and directory where the self-extracting file
is located.

2. Double click on the self-extracting file and the ZIPPLUS window will appear.
3. Follow the same instructions as above at this point.

Note: Once the operation is complete, double click on the top left corner of the DOS box to 
close it.

How to extract a self-extracting file in DOS:
1. Change the drive and directory to where you want the file extracted (ex: g:\

stefanie).
2. Type in the drive and directory where the self-extracting file is located and the 

name of the self-extracting file (ex: a:\test.exe). Type -d to recreate directories 
(ex: a:\test.exe -d).

3. Push the enter key and the file will be extracted in to the selected directory.



Converting EXE to ZIP
Converts a self-extracting ZIP file to a ZIP file.    The extension of the created ZIP file will 
be .ZIP. 
To use convert EXE to ZIP:

1. Open or activate the self-extracting file you want to convert.
2. Select Convert EXE to ZIP from the Utilities menu.    The EXE to ZIP dialog box will 

appear.
3. See Converting ZIP to EXE for How to Use and Dialog Box Options.



View File
Allows you to view a file without having to extract it.    View File will execute the application 
that is associated with the extension of the selected file.    NetZIP extracts the selected file 
into a temporary directory and then executes the associated application from the temporary 
directory.    You can associate an application with a file in File Manager (see File Manager 
Help). 
To use view file:

1. Highlight the file you want to view.
2. Select View File from the View menu or, double click on the file or, click the View 

button on the toolbar.
3. Your file will be extracted into a temporary directory and will appear in the 

associated application.    If a password is required to extract the file, the Password 
dialog box will appear.    If you modify an extracted ZIP file, NetZIP will ask you if 
you want to update the ZIP file with the modified file. Select YES or NO.

Note: If there is no association, VIEWER.EXE (Professional) will be executed or NOTEPAD.EXE
will be executed.    If the file was previously checked out it will not be executed.



Run
Run will execute the selected file or executes another application that can display the 
selected file.    NetZIP extracts the selected file into a temporary directory and then executes
the command from the temporary directory exactly as typed in the command line in the Run
File Dialog Box.
To use run:

1. Highlight the file you want to run a command against.
2. Select Run from the View menu or click the Run button on the toolbar and the 

Run File dialog box will appear (a full explanation of this dialog box appears after 
the following step).

3. Type in the name of the application you want your file to run in.    The application 
name must appear before the file name in the command line.

Note: If the file was previously checked out it will not be executed.

Click here for a complete explanation of Run Dialog Box Options 



Run Dialog Box Options:
Command Line: Type the command line exactly as you would want it executed from the 
NetZIP temporary directory (e.g., notepad.exe readme.txt).    The selected file will be 
extracted to a temporary directory before the command line is executed.

Select OK to continue or Cancel to cancel the run operation.

Your file will be extracted into a temporary directory and will appear in the associated 
application.    If a password is required to extract the file, the Password dialog box will 
appear.    If you modify an extracted ZIP file, NetZIP will ask you if you want to update the ZIP
file with the modified file. Select YES or NO.



Checkout File
Professional

Checkout will temporarily extract all files in a ZIP or TAR file into a directory that you choose. 
NetZIP asks which directory you would like the files to be placed and extracts them there 
until the ZIP or TAR file is closed or NetZIP is closed.    NetZIP will ask you whether or not to 
save or delete the files out of that directory.
To use checkout:

1. Select Checkout... from the View menu or click the Checkout button on the 
toolbar.

2. The Checkout dialog box will appear (a full explanation of this dialog box appears 
at the end of this section).    Select the drive and directory where you want the 
files checked out to and enter a password if desired.

Select OK to continue or Cancel to cancel checking out the ZIP or TAR file.

Click here for a complete explanation of Checkout Dialog Box Options 



Checkout Dialog Box Options:
Professional

Directories: Select a directory where you want the files to be checked out to by either:    (1)
choosing one of the last five directories you have checked files out to in the drop-down list 
box, (2) typing in a drive and directory or, (3) selecting a drive and directory.

Drives: Select the drive where you want the files to be checked out.

Password: Input the password if required in order to check out the files.

Select OK to continue or Cancel to cancel checking out the ZIP or TAR file.

Your file will be extracted into the directory you choose.    If a password is required to extract 
the file, the Password dialog box will appear.    If you modify an extracted ZIP file, NetZIP will 
ask you if you want to update the ZIP file with the modified file.    Select YES or NO. It will 
also ask if you would like to keep the extracted files or delete them.    Select YES or NO.



Show Name Only
Shows only the file names of the files in the active archive window.
To show name only:

1. Open the archive, or activate the archive window, that you want to perform this 
operation on.

2. Select Show Name Only from the View menu or click the Show Name Only button 
on the toolbar.



Show All Details
Shows all of the details of the displayed files (name, date, time, extracted size, compressed 
size, percent compression-ratio, attributes, path, file command) in the active archive 
window.
To show all details:

1. Open the archive, or activate the archive window, that you want to perform this 
operation on.

2. Select Show All Details from the View menu or click the Show All Details button on
the toolbar.



Show Parent
Show Parent activates the window of the archive that contains the currently displayed 
archive in an archive.    An * before the archive name indicates that it is an archive in an 
archive.
To show parent:

1. Open the archive, or activate the archive window, that you want to perform this 
operation on.

2. Select Show Parent from the View menu.



Change Font
Changes the appearance and size of font for easier readability in the active archive window. 
Each archive window can have a different font. 
To use change font:

1. Open the archive, or activate the archive window, that you want to perform this 
operation on.

2. Select Change Font from the View menu and the Change Font dialog box will 
appear (a full explanation of this dialog box will appear after following step).

3. Select the desired font, style and size.

Click here for an explanation of Change Font Dialog Box Options



Change Font Dialog Box Options:
Font: Type or select the name of the font you want.

Font Style: Select the formatting options you want. You can select regular, bold, italic, and 
bold italic.

Size: Type or select the point size.

Select SAVE or OK when you are done.    OK closes the dialog box and saves the options you
chose for the current session only.    SAVE closes the dialog box and will keep the options 
you chose for every session until you change them (if you have a different font in each 
window, the last font you saved will be the default font until you change it).    Select Cancel 
to cancel changing the font.



Sort
Sorts files in the order of your choice in the active archive window.
To use sort:

1. Open the archive, or activate the archive window, that you want to perform this 
operation on.

2. Select Sort from the View menu and select the sorting method or choose the 
appropriate sorting button on the toolbar.

File Name Only - Sorts files alphabetically by the file name only.    To use this option,
go to the View menu and select Sort then select File Name Only or click the File 
Name Only button on the toolbar.

Path - Sorts files alphabetically by their path.    To use this option, go to the View 
menu and select Sort then select Path or click the Path button on the toolbar. 

Extension - Sorts files alphabetically by their extension (.DOC, .TXT, etc.).    To use 
this option, go to the View menu and select Sort then select Extension or click the 
Extension button on the toolbar. 

Date/Time - Sorts files by date the files were created.    To use this option, go to the 
View menu and select Sort then select Date/Time or click the Date button on the 
toolbar. 

Uncompressed Size - Sorts by the extracted size of the files.    To use this option, go
to the View menu and select Sort then select Uncompressed Size or click the 
Uncompressed Size button on the toolbar. 

Compressed Size - Sorts by the compressed size of the files.    To use this option, go 
to the View menu and select Sort then select Compressed Size or click the 
Compressed Size button on the toolbar. 

Compression Ratio - Sorts by the ratio of compression. Least compressed first.    To 
use this option, go to the View menu and select Sort then select Compression Ratio 
or click the Compression Ratio button on the toolbar.

Compression Order - Sorts files in order they were compressed.    To use this option,
go to the View menu and select Sort then select Compression Order or click the 
Compression Order button on the toolbar. 



Refresh
Updates the active archive window.    You may want to update an archive window if the 
archive has changed without NetZIP knowing it.
To use refresh:

1. Activate the archive you want to Refresh by clicking anywhere on its window.
2. Select Refresh from the Window menu.



Select All
Allows you to select all of the files in the active NetZIP window.
To select all of the files:

1. Activate the archive you want to select from by clicking anywhere on its window.
2. Select Select All from the Edit menu.



Clear Selection
Allows you to clear the highlighting from the files you selected in the active window.
To clear selected files:

1. Activate the archive you want to clear the selection from by clicking anywhere on 
its window.

2. Select Clear Selection from the Edit menu.



Print
Allows you to print the contents of the active archive window.
To print an archive:

1. Activate the archive you want to print by clicking anywhere on its window.
2. Select Print from the File menu.
3. Type in how many copies you want and select OK to print or Cancel to cancel 

printing.



Print Setup
Allows you set print options for the archive.
To set up the print options:

1. Select Print Setup from the File Menu.
2. Select printer, orientation, and paper size.
3. For more print options, click on the Options button (see your Windows manual for

a full explanation on Print Setup and Options).



Change Filter
Professional

Allows you to change the filter in the active window.    Only files that match the filter will be 
shown in the archive.
To use change filter:

1. Open the archive, or activate the archive window, that you want to perform this 
operation on.

2. Select Change Filter from the View menu and the Change Filter dialog box will 
appear.

3. Enter the desired filter.

Click here for a complete explanation of Change Filter Dialog Box Options



Change Filter Dialog Box Options:
Professional

Filter 
Type the filter you want. For example, *.DOC will only show files with the extension .DOC.

OK 
Select OK to show the archive with the new filter.

Cancel 
Select Cancel to cancel the change filter operation.

Help
Select Help for on-line help to come up.



New View
Professional

Opens another window of the active archive.    You would use New View in the following 
instance.    If you want to see all of the *.DOC files that are in the active archive, go to the 
Window menu and select New View. Another window will open.    Go to the View menu and 
select Change Filter and type *.DOC.
To use New View:

1. Select New View from the Window menu.



General Options
Allows you to change NetZIP General Options.    General options allow you to change the 
default viewer and/or enable log file.
To change general options:

1. Select General from the Options menu.
2. The General Options dialog box will appear (a full explanation of this dialog box 

appears after the following step).
3. Change the default viewer and/or enable the log file option.

Click here for an explanation of the General Options Dialog Box



General Dialog Box Options:
Default Viewer Name: Type in the viewer name (ex: VIEWER.EXE).

Enable Log File: Check this box to enable log file or uncheck to disable.    If you enable the 
log file, a file will be created in your Windows directory with a .LOG extension that contains 
tracing information for debugging.

Select SAVE to save options for every session until you change them.    Select Cancel to 
cancel.



ZIP Options
Allows you to change ZIP options (Compression Method, Edit Comments, Set Date, 
Password).
To use ZIP options:

1. Select ZIP Options from the Options menu.    The ZIP Options dialog box will 
appear (a full explanation of this dialog box appears after the following step).

2. Select or change the ZIP options.

Select OK to save the options for the current session only.      Select SAVE to save options for
every session until you change them. Select CANCEL to cancel changing ZIP options.

Click here for an explanation of the ZIP Options Dialog Box



ZIP Options Dialog Box Options:
Compression Method
Select how you want the files compressed from the drop-down list box (see the section on 
Compress Files dialog box options in the Adding and Deleting Files chapter for a full 
explanation of Compression Methods).

Span Disk Option
Select the Span Disk option from the drop-down list box (see the section on Compress Files 
dialog box options in the Adding and Deleting Files chapter for a full explanation of Span 
Disk Options).

Add Files Dated From
Enter a date and only files with a later date will be added to the ZIP file.    The date must be 
entered in the following format: MMDDYY. 

Password
Enter a password if desired. 

Store Path 
Check this box if you want the path of the files to be stored when they are compressed.

Old as Latest
The ZIP file itself will be set to the date and time of the latest (most recent) file within the 
ZIP file. 

Recurse Subdirectories
Check this box if you want every file in the directory and its subdirectories compressed.

Backup Entire Drive
Check this box if you want the entire drive backed up.    This option can only be used when 
spanning disks. Make sure you choose the correct drive!

Edit Comment
Check this box if you want to edit or add a comment to your ZIP files.

Include System Files
Check this box if you want system or hidden files added to the ZIP file.

Temp. File
Specifies the path used for storing the temporary ZIP file created during compression 
operations. 

Select OK to save the options for the current session only.    Select SAVE to save options for 
every session until you change them.    Select CANCEL to cancel changing ZIP options.



UNZIP Options
Allows you to change UNZIP options (Recurse Zip Path Info, Overwrite Files, Recreate 
Directories, Password).
To use UNZIP options:

1. Select UNZIP Options from the Options menu and the UNZIP Options dialog box 
will appear (a full explanation of this dialog box appears after the following step).

2. Select or change the UNZIP options.

Select OK to save the options for the current session only.    Select SAVE to save options for 
every session until you change them.    Select CANCEL to cancel changing UNZIP options.

Click here for an explanation of the UNZIP Options Dialog Box



UNZIP Options Dialog Box 
Options:
Recurse ZIP Path Info.
Select this option to tell NetZIP that it must match the path specification in the filter.    If this 
option is not checked the path information in the filter will be ignored.

Recreate Directories
Select this option if you want NetZIP to recreate all the directories previously stored.

Overwrite Files
Select this option to overwrite existing files in the target directory.    If this option is not 
selected, NetZIP will ask for each file whether you want to overwrite the file or not.

Password
Input a password if required to extract the files selected.

Select OK or SAVE. OK will close the dialog box and save the options you chose for the 
current session only.    SAVE will close the dialog box and keep the options you chose for 
every session until you change them.    Select Cancel to cancel changing UNZIP options.



UNTAR Options
Allows you to change UNTAR options (Recurse TAR Path Info, Overwrite Files, Recreate 
Directories, Convert LF to CR/LF).
To use UNTAR options:

1. Select UNTAR Options from the Options menu and the UNTAR Options dialog box 
will appear (a full explanation of this dialog box appears after the following step).

2. Select or change the UNTAR options.

Select OK to save the options for the current session only.    Select SAVE to save options for 
every session until you change them.    Select CANCEL to cancel changing UNTAR options.

Click here for an explanation of the UNTAR Options Dialog Box



UNTAR Options Dialog Box 
Options:
Recurse TAR Path Info
Select this option to tell NetZIP that it must match the path specification in the filter.    If this 
option is not checked the path information in the filter will be ignored.

Recreate Directories
Select this option if you want NetZIP to recreate all the directories previously stored.

Overwrite Files
Select this option to overwrite existing files in the target directory.    If this option is not 
selected, NetZIP will ask for each file whether you want to overwrite the file or not.

Convert LF to CR/LF
Select this option if you want to convert line feeds in the archived file to carriage returns 
with line feeds in the unarchived file.

Select OK or SAVE. OK will close the dialog box and save the options you chose for the 
current session only.    SAVE will close the dialog box and keep the options you chose for 
every session until you change them.    Select Cancel to cancel changing UNTAR options.



UNIX File Name Conversion
UNIX file names may be more than eight characters long.    Due to this fact, NetZIP must 
shorten UNIX file names that are longer than eight characters to conform to DOS.    NetZIP 
will truncate all file names greater than eight characters.    If the first eight characters of two 
or more files are the same, NetZIP will ask if you want to overwrite the previous file or skip 
the current file.



General, ZIP, UNZIP and UNTAR 
Options
NetZIP allows you to customize its features by setting options.    Select the type of options 
that you are interested in from the following list.

General Options
ZIP Options
UNZIP Options
UNTAR Options



Working with Archive Windows
NetZIP has an assortment of options that help you organize how you archives are displayed.

Show Name Only
Show All Details
Show Parent
Change Font 
Sort
Refresh
Select All
Clear Selection
Print
Print Setup

Professional Only:
Change Filter
New View



Running and Viewing Files
Run File 
View File



Working with ZIP Files
Opening a ZIP File 
Test ZIP File Integrity 
Closing a ZIP File 
Deleting a ZIP File 

Professional Only:
Search ZIP Files 
Sending ZIP Files Using Mail



Working with TAR Files
Opening a TAR File 
Test TAR File Integrity 
Closing a TAR File 
Deleting a TAR File 



Extracting Files
Extracting Files from an Archive 
Update Files 
Freshen Files 



Creating and Extracting Self-
extracting ZIPPLUS Files
Converting ZIP to EXE 
Extracting Self-extracting Files 
Converting EXE to ZIP 

Professional Only:
ZIPPLUS Feature 
Converting a ZIP File to ZIPPLUS



TAR Info...
The TAR Info window displays the following information:    TAR File Name, Size, Data, Time, 
Number of Files, Total Size Uncompressed, Total Size Compressed, and Total Compression 
Percentage.




